Protocol Online logo
Top : New Forum Archives (2009-): : Immunology

Protein won't transfer for Western Blot - (Dec/03/2009 )


I am running a western blot and I can't get my protein to transfer from the gel. I ran the transfer, stained with Ponceau S and saw that my positive control protein and my ladder both transferred but that my protein did not. I then stained my gel and my band was still on the gel. Does anyone have any suggestions or has anyone experienced this same problem?

Cha Cha


Hi Chacha,

Could you please describe the conditions of your transfer? If you provide more information, we may be able to help you better.


lab rat

-lab rat-

how big is your protein?

Is there anything funky about its sequence or charge?


My protein is 57kDa and I don't think there is anything weird with the charge. It is a recombinant protein and I removed the first part of the protein because it was a signal when I designed it, so I don't think there is a weird charge, but I'm not sure. Is there a way to check?

As well, the conditions of my transfer are a wet transfer using nitrocellulose, the buffer is Methanol, Glycine, Tris and Water. I ran the transfer for one hour at 100V.

Cha Cha


Hi... just assumptions... have u tested your antibody for the specificity of your protein??? do a slot blot or something and test if it really catches your protein of interest.. may be some conformational change or sumthing!!!
So what i am trying to say is that may be some protein got traasferred but could not pick up the color due to the specificity. So may be its incomplete transfer...
Also this can be possible if you have loaded too much protein amount. I would also be interested in knowing if this is crude protein or the purified one??!!! How have u checked your expression?? cause if its a crude mix, then may be what u are seeing in the gel is some unrelated protein at the same molecular weight!!
What is the percentage of gel tat u are using??
U can also try PVDF once...
Sorry if i have confused you ior asked for too much information?!!! :D

-Pradeep Iyer-

Try adding some SDS to your transfer buffer.