Protocol Online logo
Top : New Forum Archives (2009-): : ELISA and Immunoassay

Troubleshooting Help - Sandwich ELISA - Developing from scratch. Curious results. Help diagnose problem! (Nov/21/2009 )

Pages: 1 2 Next

Hi out there,

I am trying to develop a sandwitch-type ELISA to quantify protein content. I have not done this before and have no one with experience (except for with kits) in my department. I've done a lot of reading on the subject so hopefully what you'll find below is a decently well planned system.

I ran an initial run of the system that I am trying to design and got extremely high OD in capture antibody-negative wells and protein blank wells. Ill describe the system below. If anyone could posit a potential problem Id be so grateful!

Capture Antibody: Rabbit-raised polyclonal antibody against N-terminus of the protein.
Secondary Antibody: Hen-raised polyclonal antibody against C-terminus of the protein. Labeled with biotin.
Enzyme label: Streptavidin conjugated to Alkaline Phosphatase (Invitrogen)
Substrate: pNPP (AbD Serotec Ready-to-use)
Both work great for Western Blots.

Wanted to first titrate Capture Antibody against a dilution series of purified target-protein.
1. Dilute Capture Ab 1:250, 1:500, 1:1000, 1:2000, 1:4000, 1:8000. In PBS with 1% BSA. Rotating overnight at 4C. Each column of the plate used had a dilution. Plus a capture-antibody negative column. 50 uL per well.
2. In morning, wash 3X with PBST + 1X DDI H2O.
3. Block with PBS with 5% BSA for 1 hour on a rotator. 200 uL per well. Room temp.
4. Wash
5. Dilute purified protein (~100 kDa from Arabidopsis) in PBS: 8, 4, 2, 1, 0.5, 0.25, 0.125 ng/uL. 50 uL per well. Each row had a particular dilution with the last row being a 50 uL PBS only. Rotate at room temp. for 2 hours.
6. Wash
7. Keep secondary (with biotin label) at constant dilution across plate to optimize capture dilution. Used 1:1000 dilution in PBS. 50 uL per well. Rotate at room temp. for 2 hours.
8. Wash
9. Keep Streptavidin-AP dilution constant. Used a 1:1000 dilution (supplier recommends between 1:1000-1:2500) in TBST, pH 7.6. 50 uL per well. Rotate at room temp. for 1 hour.
10. Wash (2 times in PBST, then in TBST, finally in water)
11. Add 100 uL pNPP substrate (as per supplier instructions). Rotate at room temp. for 15 minutes.
12. Read at 405 nm after 15 min, 30 min and 1 hour.

The result was that I got OD(protein sample) > OD(blank) only sometimes. There was no clear winning dilution. Only after 1 hour did I get a single replicate of the 1:4000 dilution to show even remotely linear increase in OD with protein concentration. But the other replicate column with 1:4000 did not show this.

I think this means that I have successfully detected protein, but there is something very wrong with the protocol thus far. Help!?!?

Thank you!!!!

~M :D

-WolfeMD-

WolfeMD on Nov 21 2009, 09:25 PM said:

Hi out there,

I am trying to develop a sandwitch-type ELISA to quantify protein content. I have not done this before and have no one with experience (except for with kits) in my department. I've done a lot of reading on the subject so hopefully what you'll find below is a decently well planned system.

I ran an initial run of the system that I am trying to design and got extremely high OD in capture antibody-negative wells and protein blank wells. Ill describe the system below. If anyone could posit a potential problem Id be so grateful!

Capture Antibody: Rabbit-raised polyclonal antibody against N-terminus of the protein.
Secondary Antibody: Hen-raised polyclonal antibody against C-terminus of the protein. Labeled with biotin.
Enzyme label: Streptavidin conjugated to Alkaline Phosphatase (Invitrogen)
Substrate: pNPP (AbD Serotec Ready-to-use)
Both work great for Western Blots.

Wanted to first titrate Capture Antibody against a dilution series of purified target-protein.
1. Dilute Capture Ab 1:250, 1:500, 1:1000, 1:2000, 1:4000, 1:8000. In PBS with 1% BSA. Rotating overnight at 4C. Each column of the plate used had a dilution. Plus a capture-antibody negative column. 50 uL per well.
2. In morning, wash 3X with PBST + 1X DDI H2O.
3. Block with PBS with 5% BSA for 1 hour on a rotator. 200 uL per well. Room temp.
4. Wash
5. Dilute purified protein (~100 kDa from Arabidopsis) in PBS: 8, 4, 2, 1, 0.5, 0.25, 0.125 ng/uL. 50 uL per well. Each row had a particular dilution with the last row being a 50 uL PBS only. Rotate at room temp. for 2 hours.
6. Wash
7. Keep secondary (with biotin label) at constant dilution across plate to optimize capture dilution. Used 1:1000 dilution in PBS. 50 uL per well. Rotate at room temp. for 2 hours.
8. Wash
9. Keep Streptavidin-AP dilution constant. Used a 1:1000 dilution (supplier recommends between 1:1000-1:2500) in TBST, pH 7.6. 50 uL per well. Rotate at room temp. for 1 hour.
10. Wash (2 times in PBST, then in TBST, finally in water)
11. Add 100 uL pNPP substrate (as per supplier instructions). Rotate at room temp. for 15 minutes.
12. Read at 405 nm after 15 min, 30 min and 1 hour.

The result was that I got OD(protein sample) > OD(blank) only sometimes. There was no clear winning dilution. Only after 1 hour did I get a single replicate of the 1:4000 dilution to show even remotely linear increase in OD with protein concentration. But the other replicate column with 1:4000 did not show this.

I think this means that I have successfully detected protein, but there is something very wrong with the protocol thus far. Help!?!?

Thank you!!!!

~M :huh:

A couple of points:

1. The capture antibody (I assume immunoglobulin fraction or affinity purified) should be diluted in protein-free buffer (PBS should be ok). BSA in your buffer will compete with the Ab for binding sites on the plate surface. Using your protocol you most probably have little Ab on your solid phase. Also use 100 ul/well at each step except blocking (200 ul)

2. You can used TBST for all washes (simplifies your step 10). Remove water washes (not necessary and anyway proteins prefer salt-containing buffers).

3. Block for longer (2h -overnight). No need to wash after blocking.

4. Use an assay buffer (PBS containing BSA +/- 0.02 % tween) for all subsequent steps. This will provide a protein carrier and also reduce background.

5. Will be wise to eventually optimize tracer antibody and streptavidin-congugate concentrations.

Hope this helps

-klinmed-

klinmed on Nov 22 2009, 11:21 AM said:

A couple of points:

1. The capture antibody (I assume immunoglobulin fraction or affinity purified) should be diluted in protein-free buffer (PBS should be ok). BSA in your buffer will compete with the Ab for binding sites on the plate surface. Using your protocol you most probably have little Ab on your solid phase. Also use 100 ul/well at each step except blocking (200 ul)

2. You can used TBST for all washes (simplifies your step 10). Remove water washes (not necessary and anyway proteins prefer salt-containing buffers).

3. Block for longer (2h -overnight). No need to wash after blocking.

4. Use an assay buffer (PBS containing BSA +/- 0.02 % tween) for all subsequent steps. This will provide a protein carrier and also reduce background.

5. Will be wise to eventually optimize tracer antibody and streptavidin-congugate concentrations.

Hope this helps


That helps a lot. A couple of questions for clarification...

I actually have tried this twice. The first time I used PBS only, no BSA, to dilute my capture antibody. But clearly it didn't help or hurt.

The water step was because after 3 washes, some wells always seem to have a tiny amount of film or suds in them. Is that a problem? Or is there a way to avoid it? I wash by pipetting so as not to form to many bubbles.

Optimizing tracer antibody and Strep-AP will certainly follow.

I have heard I cannot use PBS to dilute Strep-AP because inorganic phosphates kill Alkaline Phosphatase activity. Yet I've read protocols that do it. Anyone know the truth?

Thanks again for the help!

-WolfeMD-

WolfeMD on Nov 23 2009, 05:31 AM said:

I have heard I cannot use PBS to dilute Strep-AP because inorganic phosphates kill Alkaline Phosphatase activity. Yet I've read protocols that do it. Anyone know the truth?

Thanks again for the help!


i am not sure about it killing the activity but becasue of teh phosphate it gives bakground. So while using ALP conjugates, we use TBS instead of PBS (in western)

-Pradeep Iyer-

WolfeMD on Nov 23 2009, 01:01 AM said:

klinmed on Nov 22 2009, 11:21 AM said:

A couple of points:

1. The capture antibody (I assume immunoglobulin fraction or affinity purified) should be diluted in protein-free buffer (PBS should be ok). BSA in your buffer will compete with the Ab for binding sites on the plate surface. Using your protocol you most probably have little Ab on your solid phase. Also use 100 ul/well at each step except blocking (200 ul)

2. You can used TBST for all washes (simplifies your step 10). Remove water washes (not necessary and anyway proteins prefer salt-containing buffers).

3. Block for longer (2h -overnight). No need to wash after blocking.

4. Use an assay buffer (PBS containing BSA +/- 0.02 % tween) for all subsequent steps. This will provide a protein carrier and also reduce background.

5. Will be wise to eventually optimize tracer antibody and streptavidin-congugate concentrations.

Hope this helps


That helps a lot. A couple of questions for clarification...

I actually have tried this twice. The first time I used PBS only, no BSA, to dilute my capture antibody. But clearly it didn't help or hurt.

The water step was because after 3 washes, some wells always seem to have a tiny amount of film or suds in them. Is that a problem? Or is there a way to avoid it? I wash by pipetting so as not to form to many bubbles.

Optimizing tracer antibody and Strep-AP will certainly follow.

I have heard I cannot use PBS to dilute Strep-AP because inorganic phosphates kill Alkaline Phosphatase activity. Yet I've read protocols that do it. Anyone know the truth?

Thanks again for the help!


As I mentioned previously, BSA in your coating buffer will certainly "hurt". Your solid phase will comprise mostly of albumin molecules. But seeing that you get a high signal in wells lacking capture antibody you may not see it, yet!

The film or suds following washing will cause no problems. If you wish, you can remove any remaining wash buffer and foam by banging the upturned plate on a paper towel. No need to water wash.

Inorganic phosphate does indeed inhibit phosphatases. The low concn in PBS (ca 10 mM) however usually results in minimal levels remaining in the aspirated wells. Using TBST in all washes eliminates this concern.

Your high signal in the absence of solid phase (or test protein) would strongly suggest that your tracer Ab or streptavidin conjugate is interacting with the blocked solid phase (most probably the tracer). Is your tracer Ab anti-peptide? If so, was it prepared using a peptide-albumin/ovalbumin conjugate or did the immunogen buffer contain albumin? Anti-albumin antibodies would certainly cause problems like you are seeing! Your priority should be to eliminate the signal in wells lacking capture Ab. Adding 0.1 - 1% BSA to all assay buffers (except coating!) may help, also you could try tween20 or 0.02 - 0.05 % TX100.

Good luck

-klinmed-

As I mentioned previously, BSA in your coating buffer will certainly "hurt". Your solid phase will comprise mostly of albumin molecules. But seeing that you get a high signal in wells lacking capture antibody you may not see it, yet!

The film or suds following washing will cause no problems. If you wish, you can remove any remaining wash buffer and foam by banging the upturned plate on a paper towel. No need to water wash.

Inorganic phosphate does indeed inhibit phosphatases. The low concn in PBS (ca 10 mM) however usually results in minimal levels remaining in the aspirated wells. Using TBST in all washes eliminates this concern.

Your high signal in the absence of solid phase (or test protein) would strongly suggest that your tracer Ab or streptavidin conjugate is interacting with the blocked solid phase (most probably the tracer). Is your tracer Ab anti-peptide? If so, was it prepared using a peptide-albumin/ovalbumin conjugate or did the immunogen buffer contain albumin? Anti-albumin antibodies would certainly cause problems like you are seeing! Your priority should be to eliminate the signal in wells lacking capture Ab. Adding 0.1 - 1% BSA to all assay buffers (except coating!) may help, also you could try tween20 or 0.02 - 0.05 % TX100.

Good luck


Thanks for the advice. I will try the things you have suggested.

Yes, my tracer is anti-peptide.

I am trying to find out from the supplier about albumin/ovalbumin or else anti-albumin potentially being part of these antibodies... since they are polyclonal.

In the mean time, I wonder if you could recommend to me what to do if the above is the case? Do I simply use a different blocking reagent? If so, what?

Cheers,

M

-WolfeMD-

WolfeMD on Nov 27 2009, 12:32 PM said:

Thanks for the advice. I will try the things you have suggested.

Yes, my tracer is anti-peptide.

I am trying to find out from the supplier about albumin/ovalbumin or else anti-albumin potentially being part of these antibodies... since they are polyclonal.

In the mean time, I wonder if you could recommend to me what to do if the above is the case? Do I simply use a different blocking reagent? If so, what?

Cheers,

M

5% non-fat dry milk can be used.

-mdfenko-

UPDATE! UPDATE! UPDATE!

Milk, it does ELISA good!

I titrated all reagents (Primary, Secondary, Strep-AP) and compared 5% non-fat dry milk with 0.1% tween-20 to 5% BSA with 0.1% Tween-20. After this it was clear that by far the milk was the most important factor.

I've developed this ELISA from scratch and so far it works great.

I just did a titration of a range from 8 ng/uL purified target protein to 0.125 ng/uL purified target protein versus a range from 1:250 to 1:8000 of the capture antibody, keeping the Secondary and Strep-AP at 1:1000.

I was able to detect the full range linearly including 0.125 ng/uL after blanking!

My questions now are:

1. Should I be using blanked samples?
2. What does the signal-to-noise ratio (sample OD / blank OD) tell me that blanking does not?
3. How high of a signal-to-noise ratio should I be expecting? I got a range from about 1.25 to about 11.0 across the target protein dilution series.
4. Should I anticipate any problems when using this assay for the first time on actual tissue protein extract samples (0.8% Triton based buffer)? So far I've just used purified protein in PBS. But my goal is to test for the protein in actual tissue samples without purification.

Cheers,

M

-WolfeMD-

It appears you have a good working analytical range to start examining samples.

You are now getting to actual sample matrix. Run your standards in the extraction buffer v. your current dilution buffer to see if there is an offset with this buffer matrix.

You indicated your ideal matrix would be the samples unpurified. Would they still have to be extracted? You may wish to use control tissue from the same patients as negatives.

-sgt4boston-

sgt4boston on Dec 14 2009, 01:31 PM said:

It appears you have a good working analytical range to start examining samples.

You are now getting to actual sample matrix. Run your standards in the extraction buffer v. your current dilution buffer to see if there is an offset with this buffer matrix.

You indicated your ideal matrix would be the samples unpurified. Would they still have to be extracted? You may wish to use control tissue from the same patients as negatives.


Thanks for the suggestion SGT. I will try the standard in extraction buffer. As for my samples being extracted, I work on plant thermal tolerance. I am not using this on something with a bloodstream. So my extraction involves macerated leaf tissue.... so yes, extraction is 100% necessary.

Cheers,

M

-WolfeMD-
Pages: 1 2 Next