Protocol Online logo
Top : New Forum Archives (2009-): : General Lab Techniques

DNA Ladder Issues - DNA Ladder Agarose Gel (Nov/06/2009 )

I am having an issue with my 100bp DNA ladder on my Agarose Gel (1.5%). The heavier bands of the ladder (500 and up) do not separate and leave a blurry mess. I moved the ladder to the middle of the gel and reduced the concentration by half. The ladder got slightly clearer but still not readable. I need to be able to differentiate between 750bp and 1000 bp for my PCR product. I cast and run the gel in 0.5X TBE and I don't reuse the buffer more than 2 or 3 times. I attached a pic of a gel with the ladder problem.
I am very new at this so I would appreciate any suggestions you might have.
Attached Image


well i think u are not giving it enough time to run!!!
from your pictire its clear that the gel is just half of it.. try runnign the entire gel.. i bet my money on it u l get the required resolution!!!
higher mol wt molecules take longer time to resolve owing to the steric hinderences too!!

-Pradeep Iyer-

I usually use 1.0% agarose, you can just stick to this. How long do you run your samples for? And at what voltage? Try 80V or 100V for 40 to 50mins.
Attached File

Attached File


I run my gel the same condition you do. However, is very obvious that your gel is too short...i attached my ladder for your review.
I run 140V for 30 minutes.

Hope this helps you.
Attached Image

-adrian kohsf-

Thanks very much for the advice. I used a longer gel and running time and the resolution was much better


some time it happens when the dna marker gets older because of degradation