Protocol Online logo
Top : New Forum Archives (2009-): : PCR, RT-PCR and Real-Time PCR

Smearing/ no amplification in PCR - (Oct/01/2009 )

:) Hi guys,
Finally i am loosing patience while try to wrk out my reactions......I hope u guys will be able to help me out

I am using FFPE (formalin fixed paraffin embedded) extracted DNA for analyzing mutation. I am amplifying 3 exons in this DNA sample. I am able to amplify 2 exons perfectly but 3rd exon PCR is just not working. I am facing this problem since last 8 samples I am handling before that it was working fine. I am using nested PCR approach for amplifying all exons. I am getting smearing and shorter non specific bands instead of a clear band.The PCR protocol that I am using is as follows- 1X Std Taq buffer, 0.2uM each primer, 200uM dNTP mix and 2U Taq DNA polymerase and cycling conditions are 5 min at 95C, 35 cycles of (95C for 30sec, 57C for 30sec, and 72C for 45sec) and final extension at 72C for 5min. The older FFPE extracted DNA samples are still working with these set of reagents and under the same PCR conditions mentioned above.

I have tried with all new set of reagents, new primer sets. I have tried this PCR multiple times by changing Tm,adding DMSO, diluting the
DNA sample, changing primer concentration, dNTP concentration, and also by changing the MgCl2 concentration in the increments of 0.5
(2mM, 2.5mM, 3mM, 3.5mM, 4mM).

-meenal-

Are you sure your primers are not on the intron/exon bound?

-gleb.kudr-

gleb.kudr on Oct 1 2009, 03:53 PM said:

Are you sure your primers are not on the intron/exon bound?


ya i am sure they are not itron/exon bound ans till last month the pcr wwas wrking fine.....dont know wht has happened suddenly

-meenal-

meenal on Oct 1 2009, 04:00 PM said:

gleb.kudr on Oct 1 2009, 03:53 PM said:

Are you sure your primers are not on the intron/exon bound?


ya i am sure they are not intron/exon bound and till last month the pcr was wrking fine.....dont know wht has happened suddenly

-meenal-