Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Ladder but no protein


  • Please log in to reply
4 replies to this topic

#1 jaxrich

jaxrich

    member

  • Active Members
  • Pip
  • 8 posts
1
Neutral

Posted 24 August 2009 - 05:39 AM

Hi,

I encountered something strange the other day with my western blot:

after transfer, the pre-stained ladder (bio-rad) showed up fine, but there was no protein whatsoever on the blot stained with Ponceau.

Now, some additional information:
I run mini-gels all the time and never have problems. In fact, I had run these exact samples already twice and it worked fine. However, I wanted to get more resolution so for this particular western I had run a "big" gel.
I ran the big gel with professor who does them a lot. In fact, except for the sample preparation in sample buffer, he pretty much did everything. Two suspicious things:
1) This professor always used nitrocellulose and we use PVDF (hybond-P). When he was putting together the transfer, he dunked the pvdf directly in water and acted surprised when it didnt hydrate. I told him to pre-wet in methanol, which we did, but instead of soaking in water for 5 minutes as per the instructions, he just rinsed and put in the transfer sandwich. (I read on the nitrocellulose vs. pvdf thread in this forum that not soaking in water long enough can prevent protein transfer in PVDF)

2) His transfer chamber, when put at the same voltage I normally run (30v) went up to something like 260 mA which is about 4 times higher than the normal mA I see with my mini-transfer chamber. We transfered about 8 hrs.

So there is no protein, but the curious thing is the pre-stained ladder came out fine. Would one of the two observations listed above suggest something that would allow the pre-stained ladder to transfer successfully, but not the protein? The ladder transfered evenly from 250 all the way down to 15 kD. So I don't understand how the protein could either come out the other side, or not go in at all, but the ladder be fine.

Thank you!

#2 fysio lab

fysio lab

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 40 posts
0
Neutral

Posted 24 August 2009 - 06:33 AM

Hi
maybe your amount of protein is too low? And as has been told here before: Ponceau is not that sensitive. Can you do a detection with antibodies against your protein?...hopefully then you will have bands.

Good luck





Hi,

I encountered something strange the other day with my western blot:

after transfer, the pre-stained ladder (bio-rad) showed up fine, but there was no protein whatsoever on the blot stained with Ponceau.

Now, some additional information:
I run mini-gels all the time and never have problems. In fact, I had run these exact samples already twice and it worked fine. However, I wanted to get more resolution so for this particular western I had run a "big" gel.
I ran the big gel with professor who does them a lot. In fact, except for the sample preparation in sample buffer, he pretty much did everything. Two suspicious things:
1) This professor always used nitrocellulose and we use PVDF (hybond-P). When he was putting together the transfer, he dunked the pvdf directly in water and acted surprised when it didnt hydrate. I told him to pre-wet in methanol, which we did, but instead of soaking in water for 5 minutes as per the instructions, he just rinsed and put in the transfer sandwich. (I read on the nitrocellulose vs. pvdf thread in this forum that not soaking in water long enough can prevent protein transfer in PVDF)

2) His transfer chamber, when put at the same voltage I normally run (30v) went up to something like 260 mA which is about 4 times higher than the normal mA I see with my mini-transfer chamber. We transfered about 8 hrs.

So there is no protein, but the curious thing is the pre-stained ladder came out fine. Would one of the two observations listed above suggest something that would allow the pre-stained ladder to transfer successfully, but not the protein? The ladder transfered evenly from 250 all the way down to 15 kD. So I don't understand how the protein could either come out the other side, or not go in at all, but the ladder be fine.

Thank you!



#3 minylim

minylim

    member

  • Active Members
  • Pip
  • 13 posts
0
Neutral

Posted 25 August 2009 - 11:26 AM

I think the transfer time was too long. Higher current should be applied for the bigger size of membrane for sure. And I apply 240mA for my mini gel too. You'll be able to see the dye from prestained marker once you apply current, no matter how long you did.
I don't see any problem in methanol activation of the pvdf membrane. I always use it right after methanol activation and never have any problem.
Please make sure your sample contains fair amount of protein (quantitate before gel running, run with positive control for the protein expression and still get nothing, then do silver stain or coumassie stain of the gel (you cannot use the gel for western once the staining is done). Hope this can help. Good luck!

Edited by minylim, 25 August 2009 - 11:28 AM.


#4 jaxrich

jaxrich

    member

  • Active Members
  • Pip
  • 8 posts
1
Neutral

Posted 08 September 2009 - 06:28 AM

Upon repeating the experiment exactly the same except using nitrocellulose instead of PVDF, it worked perfectly. So either there was an issue with the methanol/h20 prewetting of pvdf, or pvdf is more sensitive than nitrocellulose to protein "push through" with higher current.

#5 swanny

swanny

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 367 posts
8
Neutral

Posted 08 September 2009 - 04:43 PM

Upon repeating the experiment exactly the same except using nitrocellulose instead of PVDF, it worked perfectly. So either there was an issue with the methanol/h20 prewetting of pvdf, or pvdf is more sensitive than nitrocellulose to protein "push through" with higher current.

Funny, I understood the opposite, that PVDF showed LESS blow-though than nitrocellulose. It is, however, important to wet in MeOH first; the prewetting in water may be the root of the problem...
Heart disease kills more women than breast cancer, but heart attack symptoms differ from men's symptoms. Get to know your heart... it could save your life.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.