Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

InsTA Clone t/a cloning blues( actually whites)


  • Please log in to reply
2 replies to this topic

#1 rabos

rabos

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 25 July 2009 - 02:37 AM

hi,
i am using insTA CLONE kit( fermentas). after ligation my insert(1.4 kb, gel puirified) into vector - the ligated product is showing increased size 3-4 bands! ( including correct one - faintest band)- after transformation and plating- 20ul and 50 ul in amp/iptg/xgal plates- i am only getting white colonies -no blue ones( altough colony obtained are proprotionate in control , 20ul and 50ul plates . colony pcr from various colonies is -ve!
help....

#2 appleyun

appleyun

    member

  • Active Members
  • Pip
  • 11 posts
1
Neutral

Posted 25 July 2009 - 02:56 AM

hi,
i am using insTA CLONE kit( fermentas). after ligation my insert(1.4 kb, gel puirified) into vector - the ligated product is showing increased size 3-4 bands! ( including correct one - faintest band)- after transformation and plating- 20ul and 50 ul in amp/iptg/xgal plates- i am only getting white colonies -no blue ones( altough colony obtained are proprotionate in control , 20ul and 50ul plates . colony pcr from various colonies is -ve!
help....


Hi,
I am using INSTA cloning kit (fermentas) too. After colony PCR, the insert size is 2.5kb (1kb more than the supposedly 1.5kb.). Yeah,I only got white colonies. I guess I experienced the same thing as yours. Colony PCR of most of the white clones are negative. Really strange. Wonder what happen! PLs help us. Thanks..

Cheers,
appleyun

#3 malli

malli

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 06 August 2009 - 01:49 PM

Dear frnds

I am cloning pcr product 450bp into TA Pcr2.1 3.9kb vector.......i am getting both blue and white colonies.....after colony PCR with M13 Forward + my primer reverse i am getting exact size 450bp for some samples.......for other set i am getting strong band of small size 250bp.......how come a nonspecific band is coming.....

please clarify me
thanks




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.