Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

truble shooting qiagen 1 step rt pcr kit


  • Please log in to reply
2 replies to this topic

#1 rabos

rabos

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 25 July 2009 - 02:11 AM

hi,
my qiagen kit has since past week stopped giving results- not even fat rna smear or primer dimers are visible at the bottom of lane . i have another qiagen kit - i am thinking to salvage some components from previous - it was 100 rn. - i had only used 30ish. - i hate waste - i know for sure that my primers and rna are ok.
help

#2 chrisbelle

chrisbelle

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 58 posts
0
Neutral

Posted 02 August 2009 - 08:53 PM

hi,
my qiagen kit has since past week stopped giving results- not even fat rna smear or primer dimers are visible at the bottom of lane . i have another qiagen kit - i am thinking to salvage some components from previous - it was 100 rn. - i had only used 30ish. - i hate waste - i know for sure that my primers and rna are ok.
help


hmm, you don't know which component of your kit is actually giving a problem. it's pretty risky to salvage. was there a storage problem or multiple freeze-thaws? I suggest testing each individual component with reagents of your new kit and from there eliminate which reagent has gone bad.

Chris
Life sucks. Enjoy it while you can.

#3 rabos

rabos

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 04 August 2009 - 10:10 PM

thanxs..




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.