Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Not my insert size after colony PCR!


  • Please log in to reply
1 reply to this topic

#1 appleyun

appleyun

    member

  • Active Members
  • Pip
  • 11 posts
1
Neutral

Posted 23 July 2009 - 11:45 PM

Hi all,

I had done TA cloning using Fermentas kit, white colony inoculated to LB+amp, incubation overnight with shaking, extraction of plasmid and analysis of recombinant clone using colony PCR (M13 primers).

The gel picture showed a band in the well that I have eluted my sample BUT the size (as indicated by marker) is 1000kb more than my the size of my Insert + Multiple cloning site (MCS). My insert size is 1500kb and the MCS region of my plasmid is 75bp. Instead of getting a band with a size of about 1575bp, I got a 2500bp band after colony PCR.

I would like to note that the 2.5kb band that I got is a sharp band with some 'shade' of white at the bottom (<100bp).
I am looking forward for any suggestions and comments. Thanks in advance.

Cheers,
appleyun

#2 olfaction

olfaction

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 27 July 2009 - 01:59 PM

I had the same problem with Go Taq. I got a band around 2kb while I was expecting a band around 1kb. I have made analytical digest and I found out that it was actually a non specific amplification. I would suggest you to make a mini and do analytical digest




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.