Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problem with ligation using a suicide vector


  • Please log in to reply
No replies to this topic

#1 cloneboy

cloneboy

    member

  • Active Members
  • Pip
  • 13 posts
0
Neutral

Posted 21 July 2009 - 12:44 AM

Hi all,
I have been trying to knock out a gene and been cloning for the past one year. Using a suicide vector pFS100 (not many groups using this) of size 5.2kbp. My insert size is 420bp. Initially i tried direct cloning of my insert into the vector and failed in the attempt. Hence decided to use pJET vector to subclone my insert into it so that i have many restriction sites.

Sub clone into pJET 1.2 cloning vector. pJET size 2974bp and I have inserted my target gene (420bp) into pJET and transferred into E.coli MC1061 (LB + Amp). pJET: insert total size 3395bp having BglII restriction sites.

All confirmatory tests were positive (dot blot, PCR and sequencing)

Recipient vector:The suicide vector we are using is pFS100. pFS100 is a derivative of pGP704 suicide plasmid of size 3700bp. A 1.5kb SalI kanamycin resistance cassette was inserted into the unique SalI sites of pGP704 a pir dependent plasmid to generate plasmid pFS100 and transformed into E.coli MC1061. Total size of pFS100 3700+1500 = 5200bp. We are using pFS100 plasmid which has BglII restriction sites.

Now the problem arises during the ligation.

I digest with Fast digest BglII enzyme for both the insert and the vector. pJET:insert has 3 BglII cutting sites and hence i get 3 bands ~160bp,300bp,3000bp. Gel cut the 300bp of my insert for ligation into the pFS100 vector.

pFS100 digested BglII-one cutting site, dephoshphorlyated and purified. Positive and negative controls used and verified so no problem with the dephosphorlyation\religation.

Calculation for ligation: Insert=10ng/ul, vector 10ng/ul

3:1, Insert= ~4ng/ul so for 20 ng of vector concentration the ligation rxn for 3:1 had vector DNA=2ul and insert= 0.5ul. I made 6:1,10:1 and 20:1.

I transformed into the E.coli MC1061 on the plates. I got the transformed cells only for concentrated recombinant clones 6:1,10:1,20:1. I started doing the confirmatory tests,

1. Dot blot- prepared the probe from the PCR product and found positive on the membrane for the clones.
2. Inoculated the colonies and extracted the recombinant ones and tried PCR (using insert) and then for digestion. Unfortunately these 2 tests showed no positive results. No pcr bands and digested product had only the vector.

I doubt on my ligation steps. Is there anything to do about the ORIENTATION of the insert and the vector?. If so please advise me how to check the orientation of my insert.

Enzymes used in the expt:

Fast digest BglII
BAP dephosp
T4 DNA ligase
QIAGEN purification kit

Do help me I am confused ;)

Regards,
CB




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.