Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Protein Smear in SDS-PAGE after concentrated?


  • Please log in to reply
1 reply to this topic

#1 laurence.ylao

laurence.ylao

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 22 June 2009 - 06:57 AM

As the title, I am trying to purify a his-tag protein by TALON. The protein can be pull-down successfully. I load 10% of the pulldown product for western and I am able to see the band clearly. However, I use 90% to run SDS-PAGE for bluestaining, I can hardly see the band instead of a smear pattern.

One of my concern is I use vaccum to concentrate the elution from 100ul to 30ul (just to load into the gel), is it possible that the ion concentration is too high to run SDS-PAGE? If it is the case, how I can solve the problem?

Thanks for help!

#2 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,784 posts
132
Excellent

Posted 22 June 2009 - 07:31 AM

your sample may have too much salt (you don't elaborate on the buffer in which the protein is suspended). you may also have too much protein in your sample.

have you tried loading the same amount as you do for the western blot?

if it doesn't show up with bluestain (coomassie?) then try silver.
talent does what it can
genius does what it must
i do what i get paid to do




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.