Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Supershift Problems


  • Please log in to reply
2 replies to this topic

#1 mdnworms

mdnworms

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 10 June 2009 - 12:52 PM

Hello, I was hoping someone could help me with some Gel shift/supershift issues. I am using the Pierce Biotin EMSA kit, that many here have used. So what I have done so far, is 6X-his tag purify my protein, which shows some non-specific proteins of different sizes coming out with the purification (See Gel Picture). I used the Qiaexpressionist protocols.

I was told by some to just try the gel shift anyway, and see what I get. So I followed the kits protocol exactly, and I also supershifted using an anti-histag Ab (See Gel Shift). Everything appeared to work nicely (Lanes 4-8) except the contaminating proteins bind to my probe as well as the kits probe and cause non-specific shifts (Lane 2). To make things more confusing the anti-His tag Ab caused a supershift with the kit's probe (Lane 3)?? However when I mutate the binding site in my specific probe I eliminate the large band that I think is my protein, but still see a super shift (Lanes 9 and 10)??I have attached a picture of the membrane. Does anybody have any suggestions? Should I be including blocking agents (BSA or detergents), in my incubations? Is my protein just sticky?? Why would my protein shift the kit's probe?? Very strange. Thanks, I would really appreciate any input!!!!

M

Attached Thumbnails

  • Gel.jpg
  • gel_shift.jpg

Edited by mdnworms, 10 June 2009 - 12:54 PM.


#2 mikew

mikew

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 80 posts
0
Neutral

Posted 11 June 2009 - 02:34 PM

Hi,

#1. Your purified protein binds the probe that comes with the kit (whatever that is).
This indicates that your protein will bind any probe non-specifically.
#2. The results of the binding with your probe and the mutated probe looks reasonable.
If you leave out lane 10 the lanes from 4-9 would look logical. Your protein shifts with the antibody and the mutated probe doesn't bind.
However, you do have lane 10. So, it appears that the His-Antibody is complexing with some protein in your mix
to form a stable protein-DNA complex. This complex seems to form with any probe.
It would be a good idea to include BSA and detergent (NP-40 or Chaps) in your EMSA mix.
This may make the binding of the protein somewhat more specific.

#3 mdnworms

mdnworms

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 11 June 2009 - 04:56 PM

Thanks for the input. Yeah, I was kind of worried that my protein was just sticky and would bind to anything, but there is that mutant data??. I looked at the Kit's probe sequence and there are some stretches that resemble but are not identical to my binding motif, so maybe that is responsible for the shifting I see there. Needless, to say I am going to make a better negative control, and try the BSA, and NP-40.

Do you have any suggested concentrations? I have already done what the kit suggested: 0.05% NP-40, but have not tried BSA or CHAPS.

Also, any suggestions with salt concentrations (ie. KCl, MgCl2, etc.)?

Appreciate the help!




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.