Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

cells can't attach in the flasks


  • Please log in to reply
4 replies to this topic

#1 Richard.21

Richard.21

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 38 posts
0
Neutral

Posted 06 June 2009 - 01:15 PM

Hi everyone!!

I thawed my HepG2 cells transfected with RNAi. i take them out of liquid nitrogen and put them water bath at 37 C to complete thawing. Then i put 10 ml of 199 medium with 10% serum. I test the viability with trypan blue staining. i incubated overnight. Today i see my cells have been growing but the can't attach in the flasks, they are in suspension.
What can i do??? anyone can help me??? any substance to help cells out adhering in flask?

P.S. i freezed these cells with Dmem medium with 20% Serum and 10% DMSO. overnight in -20C, then overnight to -80 and then liquid nitrogen.

Thank you!!

Edited by Reis.V.P, 06 June 2009 - 01:16 PM.


#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,830 posts
414
Excellent

Posted 08 June 2009 - 05:11 PM

HepG2 should attach fine, though they may take some time to do so. Were thec ells frozen as transfected cells? If so this might have weakened them to the point that they aren't expressing some proteins. Were the cells dead? I would use a better freezing protocol, using a Mr Frosty or other similar product. The overnight in -20 is possibly killing your cells. You should also

#3 Richard.21

Richard.21

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 38 posts
0
Neutral

Posted 08 June 2009 - 06:07 PM

HepG2 should attach fine, though they may take some time to do so. Were thec ells frozen as transfected cells? If so this might have weakened them to the point that they aren't expressing some proteins. Were the cells dead? I would use a better freezing protocol, using a Mr Frosty or other similar product. The overnight in -20 is possibly killing your cells. You should also



Hi bob!!

Thank you for replying me.
I'm sure the cells are alive because i noticed increasing in cells number., but they can't adhere in the flasks...
What about if I spin the cells down (900 rpm 10 minutes) and put the cells in a well of 24 well plate to promove cells contact??

Thanks

#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,830 posts
414
Excellent

Posted 09 June 2009 - 04:53 PM

Personally, I wouldn't bother with trying to attach the cells, I would get up a fresh tube and try again. If you try to re-attach them then you are likely to be selecting for a population that has some factors different to the standard HepG2, meaning that your experiments may only be reproducible on your cells, not in other labs and/or that your results are un-interpretable as you don't know what differences there are in these cells compared to normal HepG2 cells.

#5 Richard.21

Richard.21

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 38 posts
0
Neutral

Posted 10 June 2009 - 03:33 AM

Personally, I wouldn't bother with trying to attach the cells, I would get up a fresh tube and try again. If you try to re-attach them then you are likely to be selecting for a population that has some factors different to the standard HepG2, meaning that your experiments may only be reproducible on your cells, not in other labs and/or that your results are un-interpretable as you don't know what differences there are in these cells compared to normal HepG2 cells.


Bob1, thanks again!!!

The biggest problem is: always ive thawed these cells with RNAi tranfected this problem happens. last year it was the same.... i'm using FuGene Roche to delivery my RNA sequences. and using G418 to select my cells, but i haven't started the selection because they can't attach..... yesterday i tested for viability and i am sure they are alive and growing..... but they are in suspension. i spinned them down and put them in a well of 12 well plate to promotes cell contact.... don't know if it will work but i'm trying.... thanks again!




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.