Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problems in His-tag protein purification with TALON


  • Please log in to reply
1 reply to this topic

#1 laurence.ylao

laurence.ylao

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 02 June 2009 - 02:48 AM

I am currently trying to purify a membrane His-tag protein from HeLa cells. I have no problem to pull it down by TALON resin. The western blot show very clear band. However, I have problem on Blue staining on this protein (since I want to send the sample for MS proteomics).

I use only 1% of the pull-down products for western, I can see the band. But the protein can not be detected by Blue staining, on the contrary, I saw many other bands in the blue staining. It is wired to me because even the sensitivity between these two methods have 100 folds diffrence, I should be able to see the bands in blue staining, should I?

Did anyone meet such kind of problem before? I use NP40 buffer as the TALON pull-down buffer.

Edited by laurence.ylao, 02 June 2009 - 04:33 AM.


#2 laurence.ylao

laurence.ylao

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 04 June 2009 - 12:52 AM

BTW, could any one provide me the recipe of Clontech TALON xTractor buffer?

Many thanks!




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.