Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Use of Ampicillin in agar for E.coli


  • Please log in to reply
8 replies to this topic

#1 Abdullah

Abdullah

    member

  • Members
  • Pip
  • 5 posts
0
Neutral

Posted 01 June 2009 - 02:46 AM

Hi,

I have been making LB plates and putting (100mg/ml concentration of Ampicillin) 300microliters /300 ml agar.I have been experiencing e.coli growing in -ve as well as positive control.

My questions are:

What should be temperature of LB agar when adding ampicillin?.I suspect my ampicillin might not be working.
I follow all of protocol for the purpose.


Thank you

Abdullah

#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,440 posts
242
Excellent

Posted 01 June 2009 - 03:38 AM

Ampicillin should be added at 55C or below. This is roughly the temperature at which you can hold the bottle for 30 seconds and not want to drop it. We typically set a water bath at 55 and leave the autoclaved agar there until we are ready to add antibiotics and pour the plates. Don't forget to mix the agar after adding the antibiotics. Do this gently to avoid forming excess bubbles.

#3 microgirl

microgirl

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 122 posts
0
Neutral

Posted 01 June 2009 - 04:52 AM

How old are your plates? With Amp I would use them within a week or two. You could also try upping your amp concentration to amp 150 or 200.

Hi,

I have been making LB plates and putting (100mg/ml concentration of Ampicillin) 300microliters /300 ml agar.I have been experiencing e.coli growing in -ve as well as positive control.

My questions are:

What should be temperature of LB agar when adding ampicillin?.I suspect my ampicillin might not be working.
I follow all of protocol for the purpose.


Thank you

Abdullah



#4 Abdullah

Abdullah

    member

  • Members
  • Pip
  • 5 posts
0
Neutral

Posted 01 June 2009 - 04:56 AM

How old are your plates? With Amp I would use them within a week or two. You could also try upping your amp concentration to amp 150 or 200.

Hi,

I have been making LB plates and putting (100mg/ml concentration of Ampicillin) 300microliters /300 ml agar.I have been experiencing e.coli growing in -ve as well as positive control.

My questions are:

What should be temperature of LB agar when adding ampicillin?.I suspect my ampicillin might not be working.
I follow all of protocol for the purpose.


Thank you

Abdullah



#5 Abdullah

Abdullah

    member

  • Members
  • Pip
  • 5 posts
0
Neutral

Posted 01 June 2009 - 05:02 AM

Hi,


my plates were a fresh.I used them after 1-2 hour of its preparation.I have made ampicillin in 1.5 vials today and trying it again.You mean to ampicillin concentration can be raised upto 150-200mg/ml with same quantity of ampicillim (300microliter/300 LB agar)

Ok I will test this as well.

Thank you

Abdullah


How old are your plates? With Amp I would use them within a week or two. You could also try upping your amp concentration to amp 150 or 200.

Hi,

I have been making LB plates and putting (100mg/ml concentration of Ampicillin) 300microliters /300 ml agar.I have been experiencing e.coli growing in -ve as well as positive control.

My questions are:

What should be temperature of LB agar when adding ampicillin?.I suspect my ampicillin might not be working.
I follow all of protocol for the purpose.


Thank you

Abdullah



#6 neuron

neuron

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 187 posts
5
Neutral

Posted 06 June 2009 - 04:19 AM

if you add antibiotic at very high temperature, the antibiotic gets degrade, thats why as phage434 said it should be added at the optimum temperature, we also follow the same thing. But ampicillin is anyways very unstable thereby we don't use it, we use carbenicillin and that too we use only 50ug/uL.

#7 Abdullah

Abdullah

    member

  • Members
  • Pip
  • 5 posts
0
Neutral

Posted 07 June 2009 - 06:58 AM

Thank you very much amj2.


Kind Regards,

Abdullah



if you add antibiotic at very high temperature, the antibiotic gets degrade, thats why as phage434 said it should be added at the optimum temperature, we also follow the same thing. But ampicillin is anyways very unstable thereby we don't use it, we use carbenicillin and that too we use only 50ug/uL.



#8 HomeBrew

HomeBrew

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 930 posts
15
Good

Posted 07 June 2009 - 08:44 AM

if you add antibiotic at very high temperature, the antibiotic gets degrade, thats why as phage434 said it should be added at the optimum temperature, we also follow the same thing. But ampicillin is anyways very unstable thereby we don't use it, we use carbenicillin and that too we use only 50ug/uL.


I have used carbenicillin where the organism requires it (such as in Pseudomonas), but ampicillin is not so unstable that it can't be used for routine purposes like selection in E. coli (we use ampicillin at 100 ug/ml). Carbenicillin is much more expensive than ampicillin; using it where it's not needed is wasteful...

#9 Abdullah

Abdullah

    member

  • Members
  • Pip
  • 5 posts
0
Neutral

Posted 07 June 2009 - 09:04 AM

Thank you HomeBrew for your guidline and comments.


Regards


if you add antibiotic at very high temperature, the antibiotic gets degrade, thats why as phage434 said it should be added at the optimum temperature, we also follow the same thing. But ampicillin is anyways very unstable thereby we don't use it, we use carbenicillin and that too we use only 50ug/uL.


I have used carbenicillin where the organism requires it (such as in Pseudomonas), but ampicillin is not so unstable that it can't be used for routine purposes like selection in E. coli (we use ampicillin at 100 ug/ml). Carbenicillin is much more expensive than ampicillin; using it where it's not needed is wasteful...






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.