Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Need Help for Neutral Red Uptake Assay


  • Please log in to reply
3 replies to this topic

#1 TimGG

TimGG

    member

  • Active Members
  • Pip
  • 11 posts
0
Neutral

Posted 23 May 2009 - 09:41 AM

Dear All,

I am following the NIH 01-4500's SOP for NRU Cytotoxicity test, but my cell's absorbance reading didn't meet up to the standard (>0.3 raw absorbance).

I have a feeling there is something wrong with my Neutral red solution.

I've followed the SOP and make a stock solution (4mg/mL) and prepare the NR medium and incubated overnight, I saw lots of ppt so I filter with 0.2 um syringe filter.
I have also try to prepare the NR medium without the incubation and filter before adding to the cell, both methods gave me a very low absorbance reading even for the negative control.
I have observed there is a lot of crystal leftover in the syringe filter, i have start to wonder did the pore size too small that only some of the NR pass through the filter?? so I also tried using the NR medium without the filtration. The absorbance is high enough but the SD is really big.

I am using Sigma N4638 Neutral red and use water to dissolve it for stock solution, and I use growth media (F-12 w/ 10% FBS) for preparing the NR medium

It would be great if anyone can tell me how they prepare their Neutral Red Solution and works well~~~ any suggestions would be great~~ thank you very much~~~

#2 zienpiggie

zienpiggie

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 139 posts
3
Neutral

Posted 24 May 2009 - 09:10 PM

Did you try sonicating your NR solution prior to filtration?

#3 TimGG

TimGG

    member

  • Active Members
  • Pip
  • 11 posts
0
Neutral

Posted 24 May 2009 - 10:10 PM

Did you try sonicating your NR solution prior to filtration?


I sonicated it when I make my stock and vortex the NR medium before filtration~~

#4 vagabund

vagabund

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 22 February 2011 - 03:31 AM

I'm experiencing very similar trouble. I did some troubleshooting, and so far I think that solubility of NR can be impaired:

1) by the presence of phenol red in medium - I was comparing solubility of NR (150 ug/mL final concentration) in Sigma's D7777 and D5030 DMEM (1X). Using the latter one w/o phenol red, NR dissolved completely, whereas precipitation was observed in the D7777 containing phenol red (note: neither of these DMEMs was supplemented with NaHCO3, which seems to be also crucial factor - see the next paragraph)

2) by the presence of NaHCO3 - in spite of the complete dissolving of NR (150 ug/mL) in Sigma's DMEM D5030, significant precipitation occured when DMEM D5030 was supplemented with NaHCO3 (3.7 g/L, pH adjusted to 7.25). Currently I am trying to drop NaHCO3 concentration to 1 g/L, it seems to solubilize NR slightly better that 3.7 g/L NaHCO3, but it is still inferior to DMEM without any NaHCO3. Even sonication or o/n incubation helps only little. Maybe it's rather pH issue than the concentration of NaHCO3.

3) it seems that NR can bind or adsorb to some filter materials. For instance, I observed a significant loss of NR when filtered through Nylon filters, and I got much better results with PES filters. Eventually centrifugation could do the job.

I would recommend: 1) don't use phenol red supplemented medium for the assay, 2) reduce concentration of NaHCO3, 3) enhance solubilization of NR by preparing working solution day before, by stirring it or sonicating, 3) use PES filters or centrifugation to remove precipitate.

If anyone has experienced similar troubles, I'd like to hear any comments or tips.

Edited by vagabund, 22 February 2011 - 03:34 AM.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.