Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

actin MW problem in western blot


  • Please log in to reply
4 replies to this topic

#1 medstudent1

medstudent1

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 18 May 2009 - 10:19 AM

hey all,

i am doing western blots and for my loading control (actin), i am consistently getting a specific band at 55-60 kd (the expected size is 42 kd). these are 293 cells that have been infected with adenovirus containing a gene of interest. im having trouble explaining why my size is off. any thoughts?

#2 Curtis

Curtis

    Metaller Scientist

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,112 posts
58
Excellent

Posted 19 May 2009 - 02:20 AM

my actin also comes down to 50-60KDa...I bought from Sigma.

#3 medstudent1

medstudent1

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 19 May 2009 - 10:21 AM

my actin also comes down to 50-60KDa...I bought from Sigma.



interesting. mine is from sigma as well (monoclonal actin). any explanation as to what it is running higher? bound to another protein? post-translational modifications? what cell line are you using.

#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,507 posts
370
Excellent

Posted 20 May 2009 - 05:28 PM

We use Abcam A16 actin, it runs at about 46 kDa and is very strong. The ab we had from before (either sigma or santa cruz?) was a goat and very dirty with quite a few non-specific bands.

#5 medchemgirl

medchemgirl

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 69 posts
1
Neutral

Posted 15 June 2009 - 12:22 PM

This is good to know!




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.