Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

sequential digest trouble with pUC 19 and XbaI


  • Please log in to reply
1 reply to this topic

#1 liz

liz

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 08 May 2009 - 12:42 PM

I am doing a sequential digest with pTurbo GFP and pUC 19. The first enzyme I digested with was NEB EcoRI. I then did a gel purification (yes I now realize I should have just purified it over a column and forgone the gel). After quanitfying both plasmids and verifying them on a gel, I ran the 2nd digest using promega XbaI and Buffer D. I started with a 2hr digest, and found that only the pTurbo was digesting and was an incomplete digest. I checked again and found the same results (after 5 hrs total digest). I decided to add more enzyme and then digest them overnight. The XbaI is still not cutting pUC19. I know that XbaI can have issues w/ dam methylation, but I checked the pUC19 sequence and this does not seem to be an issue.

If anyone has any suggestions or ideas on why the pUC19 isn't digesting I'd love to know. Also both of my digests are about 2mL and had 40 uL (total) of XbaI added.

#2 Vini

Vini

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 178 posts
1
Neutral

Posted 10 May 2009 - 10:12 PM

I am doing a sequential digest with pTurbo GFP and pUC 19. The first enzyme I digested with was NEB EcoRI. I then did a gel purification (yes I now realize I should have just purified it over a column and forgone the gel). After quanitfying both plasmids and verifying them on a gel, I ran the 2nd digest using promega XbaI and Buffer D. I started with a 2hr digest, and found that only the pTurbo was digesting and was an incomplete digest. I checked again and found the same results (after 5 hrs total digest). I decided to add more enzyme and then digest them overnight. The XbaI is still not cutting pUC19. I know that XbaI can have issues w/ dam methylation, but I checked the pUC19 sequence and this does not seem to be an issue.

If anyone has any suggestions or ideas on why the pUC19 isn't digesting I'd love to know. Also both of my digests are about 2mL and had 40 uL (total) of XbaI added.


hey liz,
while doing sequential digestions, enzyme needing "less-salts' buffer should be used first, followed by the "more-salts" requiring one. i hope u r taking care of that.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.