Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

No protein expression


  • Please log in to reply
3 replies to this topic

#1 pET

pET

    member

  • Active Members
  • Pip
  • 17 posts
0
Neutral

Posted 08 May 2009 - 02:58 AM

Dear all
I have a non-toxic, non-soluble mammalian protein cloned with His-Tag in pET30 / Origami.
I already did successfull protein expression with 0,1mM IPTG induction. One month ago I made a new glycerol stock from the initial glycerol stock (1 year old), always using apropriate selection media. Now I tried to express the protein again from the new glycerol stock, same protocol, only by mistake I induced with 1mM IPTG (which should not matter I think).
This time I do not see any induction on coomassie.
What could be the reason ?
Please let me know what you think !
pET

#2 klinmed

klinmed

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 209 posts
1
Neutral

Posted 09 May 2009 - 12:01 AM

Dear all
I have a non-toxic, non-soluble mammalian protein cloned with His-Tag in pET30 / Origami.
I already did successfull protein expression with 0,1mM IPTG induction. One month ago I made a new glycerol stock from the initial glycerol stock (1 year old), always using apropriate selection media. Now I tried to express the protein again from the new glycerol stock, same protocol, only by mistake I induced with 1mM IPTG (which should not matter I think).
This time I do not see any induction on coomassie.
What could be the reason ?
Please let me know what you think !
pET


I assume when you say pET30/Origami you mean one of the DE3 lysogen-containing versions like Origami (DE3) or .....(DE3)plysS.

Do you follow "accepted practice" and maintain you plasmid in a non-DE3 host strain and then transform into the expression strain just before growth of the expression culture? It is bad practice (and not recommended by the developer of the pET expression system) to maintain plasmid in expression strains like Origami (DE3). This can often result in partial deletions or rearrangements etc.

You may have been unlucky and lost your intact construct during the prep of the second glycerol stock. If the problem persists you need to go back the the first stock (if you still have it) or do some sequencing or PCR/restriction to check that your construct is still intact.

Good luck!

Hope this helps

#3 pET

pET

    member

  • Active Members
  • Pip
  • 17 posts
0
Neutral

Posted 18 May 2009 - 05:24 AM

Dear all
I have a non-toxic, non-soluble mammalian protein cloned with His-Tag in pET30 / Origami.
I already did successfull protein expression with 0,1mM IPTG induction. One month ago I made a new glycerol stock from the initial glycerol stock (1 year old), always using apropriate selection media. Now I tried to express the protein again from the new glycerol stock, same protocol, only by mistake I induced with 1mM IPTG (which should not matter I think).
This time I do not see any induction on coomassie.
What could be the reason ?
Please let me know what you think !
pET


I assume when you say pET30/Origami you mean one of the DE3 lysogen-containing versions like Origami (DE3) or .....(DE3)plysS.

Do you follow "accepted practice" and maintain you plasmid in a non-DE3 host strain and then transform into the expression strain just before growth of the expression culture? It is bad practice (and not recommended by the developer of the pET expression system) to maintain plasmid in expression strains like Origami (DE3). This can often result in partial deletions or rearrangements etc.

You may have been unlucky and lost your intact construct during the prep of the second glycerol stock. If the problem persists you need to go back the the first stock (if you still have it) or do some sequencing or PCR/restriction to check that your construct is still intact.

Good luck!

Hope this helps


Thank klinmed for your answer. I did not know that one should not keep the plasmid in the expression host ! I did it like this ever since in BL21 and it worked (maybe just luck).
The second glycerol stock was directly grown from initial glycerol stock. But in parallel I did a new transformation with the initial plasmid - here I could confirm correct insert size by PCR & restriction.
I again did proteinexpression with the new / and some old clones with 0,1mM IPTG and again got no expression.

#4 T C

T C

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts
0
Neutral

Posted 18 May 2009 - 03:03 PM

I have some proteins which express at 0.1 mM IPTG but don't express that well at 1 mM in the soluble form.

Now I tried to express the protein again from the new glycerol stock, same protocol, only by mistake I induced with 1mM IPTG (which should not matter I think).

pET






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.