Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

problem with plasmid extraction


  • Please log in to reply
3 replies to this topic

#1 roshanbernard

roshanbernard

    member

  • Active Members
  • Pip
  • 26 posts
0
Neutral

Posted 07 May 2009 - 09:38 PM

hi everyone,
i am using Lactococcus lactis bacterial strain,which contains the 8kb plasmid.i used nuclegen plamid exraction kit.but problem is i am getting very less yield and when i am trying to run in gel,if i take small volume i.e 1-3 microliter nothing can be seen in gel....so i tried taking 10 micro liter..but i see faint band...is there any thing i can do about getting more plasmid yield...

#2 cotchy

cotchy

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 87 posts
1
Neutral

Posted 08 May 2009 - 12:31 AM

Have you tried qiagen plasmid extraction kits?

There are three types i think depending on the wanted/expected yield of the plasmid and also on the size.

Is it possible that the extraction kit you are using only offers the type of yield you are getting?

Maybe try the qiagen midi or maxi extraction kits.

Also have you tried to quantify using pico green or similar methods to determine exact amount of plasmid extracted?

#3 T C

T C

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts
0
Neutral

Posted 08 May 2009 - 02:58 AM

Inoculate multiple tubes and pool the yield.

#4 simlez

simlez

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 07 May 2014 - 06:38 PM

I am having similar problem. Having very low yield of maybe 15-30 ng/ul after using up to 25 ml of culture and heating up the elution buffer to 70C for elution. I am using miniprep to extract the plasmid after incubating the cells with lysozyme for 30 min at 37C.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.