Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

My cells suddenly die !!!


  • Please log in to reply
11 replies to this topic

#1 Neurite

Neurite

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 21 April 2009 - 08:00 AM

Hello everybody !!!!

New here. So glad to have found these great forums.

I have a problem... a question...

Im working with SH-SY5Y cells.... DMEM with 10% BFS.... They are in passage 4... everything was perfect, but today, I found them all death !!!
I didnt change anything... and I cant see they were contaminated....

Has anybody have this same problem ??? That your cells die suddenly ??? Without apparent reason ???

Please help me !

Any ideas on why they are death will be very appreciated !

Thanks !

#2 pcrman

pcrman

    Epigenetist

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,165 posts
68
Excellent

Posted 21 April 2009 - 10:02 PM

Are other cells in the same incubator OK? check your incubator for CO2 concentration and temperature.

#3 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,666 posts
396
Excellent

Posted 22 April 2009 - 04:50 PM

I haven't used that cell line, and there are many things that can go wrong with cell culture.General considerations are probably things to look into first- are you using the right type of flask, CO2%, medium? Did you trypsinise them for too long? Did you seed them at too low a density? Has the pH of your medium changed? How many passages will they survive? Did you really add the appropriate supplements?

Wikipedia (which is not a good source for things scientific, but seems OK on this one) has this to say:

Recommended culture medium: Ham's F12:EMEM (EBSS) (1:1) + 2 mM L-Glutamine + 1% Non-essential amino acids (NEAA) + 15% FBS. Subculture: Split at 70-80% confluency, approx. 1:10 to 1:100, seed at 1x103 to 1x104 viable cells/cm. Trypsinize using 0.25% solution, with or without EDTA, 37C and 5% CO2. Cells may reattach slowly and may remain in suspension for several days. NOTE: do not continue culture beyond 20 passages.

Bolding is mine, but these are all things that could be wrong with your culture! It could be they aren't dead, just haven't attached yet. Was the p4 you supplied, 4 passages that you made since getting the cells up, or is it the actual number of passages?

#4 Neurite

Neurite

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 23 April 2009 - 07:03 AM

Thank you so much guys.

Yes, we do have other cells in the same incubator... and they survived... so, I think that makes me exclude problems with the incubator... :D

My dish was at 70% full and I split it in 2.... and next day, those 2 dishes were death :D

Still wondering why.... :rolleyes:

Have you experienced this ?? like your cells diying without apparent reason ?

#5 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,666 posts
396
Excellent

Posted 23 April 2009 - 04:49 PM

Thank you so much guys.

Yes, we do have other cells in the same incubator... and they survived... so, I think that makes me exclude problems with the incubator... :)

My dish was at 70% full and I split it in 2.... and next day, those 2 dishes were death :o

Still wondering why.... B)

Have you experienced this ?? like your cells diying without apparent reason ?

Were they really dead, wikipedia seemed to think that they can take a long time to attach - did you assay them to make sure (trypan blue)?

#6 virusfan

virusfan

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 32 posts
0
Neutral

Posted 25 April 2009 - 08:49 AM

Yes, I agreed with Bob1.

Before you used your medium, did you warm it up first before used?

Some cells are just extra fastidious, and they will have a shock when there is a minor change in their environment.

#7 Neurite

Neurite

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 03 May 2009 - 10:48 AM

Once again thank you a lot for the suggestions. I will make sure that my medium is at 37 grades, not more, not less....

haha, I think these cells are extra fastidious (loved that !)

Im sure they were dead because one day before, they were attached, and the next day, all of them were small and floating... you know, like just pieces of cells... :P Shocking really....

Tomorrow will go and check them... hopefully they will be alive !!!! Gosh, I need like 1o dishes and it's taking the ages to fill one....

#8 Neurite

Neurite

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 03 May 2009 - 10:50 AM

Were they really dead, wikipedia seemed to think that they can take a long time to attach - did you assay them to make sure (trypan blue)?


Yeah.... that's true... It takes them like 24 hours to attach !!! :P no kidding.... and 24 hours more to start to form or extend their neurites.... gosh....

#9 Dr Teeth

Dr Teeth

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 221 posts
1
Neutral

Posted 04 May 2009 - 07:17 AM

Once again thank you a lot for the suggestions. I will make sure that my medium is at 37 grades, not more, not less....

haha, I think these cells are extra fastidious (loved that !)

Im sure they were dead because one day before, they were attached, and the next day, all of them were small and floating... you know, like just pieces of cells... :) Shocking really....

Tomorrow will go and check them... hopefully they will be alive !!!! Gosh, I need like 1o dishes and it's taking the ages to fill one....


Ummm, you said that one day they were fine and the next day dead implying that nothing changed between the first and second day, but elsewhere you noted that the cells were growing nicely and you split them onto 2 flasks and the next day they were floating. As mentioned previously, these cells may take >24 h to attach. So, in all likelihood, the cells were fine. Saying that the cells look dead is not sufficient, do a trypan blue test as was mentioned or give the cells longer to see if they adhere. Also, were you the one growing these cells prior to the current passage?

Science is simply common sense at its best that is rigidly accurate in observation and merciless to fallacy in logic.
Thomas Henry Huxley

#10 Neurite

Neurite

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 06 May 2009 - 02:34 PM

This will remain as the unsolved mystery I guess....

The cells are just fine now... and I didnt change anything.... :rolleyes:

I have 6 flasks.... need 10..... uff, uff..... almost.... almost....

#11 Danina

Danina

    member

  • Members
  • Pip
  • 5 posts
0
Neutral

Posted 07 May 2009 - 12:24 AM

Hey Neurite,

I agree with Enthusiast. Your cells were probably just needing a little more time to attach to the bottom of the flask. Sometimes for whatever reason, cells do grow slower and at other times they grow really fast. I guess they have mood of their own somehow, hehe.

#12 Neurite

Neurite

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 07 May 2009 - 07:19 AM

You know, what makes me wonder is, thet when cells are still alive, they are bright you know, and these ones were pretty small, like little pieces and black... they looked actually death... but... oh well.....

:D




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.