Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

unstable protein expression


  • Please log in to reply
1 reply to this topic

#1 kokoro

kokoro

    member

  • Active Members
  • Pip
  • 8 posts
0
Neutral

Posted 17 April 2009 - 09:29 PM

Hi,

Hope I can get some help with a problem I am having with inconsistent protein expression.
I am using whole cell lysate for a western blot, but am getting inconsistencies in protein expression.
I seed on a 6 well plate, apply proteasome inhibitor at different concentrations (and on a time course scale) and compare with a negative control.

The protein is expressed on all samples... the negative control has degradation products (bands smaller than the whole protein), while the MG132 treated samples have the target protein, no degradation products, and ubiquitynated products... ideal!!

The second and third time I performed the experiment however, I get no degradation products and basically no ubiquitynation. All lanes look the same.
What exactly am I doing wrong?

Cells were seeded at equal numbers in all cases, and there is basically no difference in the way I go about doing the experiment.

Am thinking about applying TCA before lysis.

Any help is very much appreciated.

#2 genz

genz

    member

  • Active Members
  • Pip
  • 14 posts
0
Neutral

Posted 19 May 2009 - 06:47 PM

What expression system did you use? E coli? Yeast? Insect? etc?
How did you extract your protein? Sonication? Bead? French Press? etc?
What buffer too? etc
etc...
etc...




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.