Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Not getting enough colony


  • Please log in to reply
4 replies to this topic

#1 epigenetics

epigenetics

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 68 posts
0
Neutral

Posted 14 April 2009 - 11:59 AM

This might be very silly problem to experts here, but annoying me for weeks, and i cant figure it out wheres the problem.
i am using invitrogen TOPO cloning kit, But not getting as much as colony i want. I guess, i need to optimize conditions. these are the conditions i used.
After PCR, I do Gel extraction of my band using qiagen kit, then i add Taq pol, Taq Buffer, dATP to get A overhang and keep it @ 72 degree for 10 minutes, then i do TA cloning using pcr4 TOP vector using 4 microlt of my sample, 1 microlt of vector, and 1 microlt of salt (according to invitrogen's ).
Then i use 2 microlt of this for transformation using TOP 10 cells, and proceed further.

What might be wrong? My insert is 246 bp (DNA from human skin), plasmid DNA is like 4 KB.

thanks

#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,469 posts
247
Excellent

Posted 14 April 2009 - 04:59 PM

uv damage to the dna, impurities in the dna preparation. Can you try this without cutting out a band?

#3 Nrelo

Nrelo

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 71 posts
0
Neutral

Posted 16 April 2009 - 06:27 AM

Did you screen the colonies you got? Did they contain your insert? Sometimes I got 2~5 colonies but I can still screen out the clone.

#4 Functional Screens

Functional Screens

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 118 posts
4
Neutral

Posted 18 April 2009 - 10:00 PM

Why not use Taq Polymerase at the first place since your product is only 246bp, or use Stragtagene's EasyA HiFi, and add your PCR product to the TOPO vector immediately after the PCR rxn.
By the way, you might add too much insert, try 1ul or less.

#5 epigenetics

epigenetics

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 68 posts
0
Neutral

Posted 20 April 2009 - 07:08 AM

Why not use Taq Polymerase at the first place since your product is only 246bp, or use Stragtagene's EasyA HiFi, and add your PCR product to the TOPO vector immediately after the PCR rxn.
By the way, you might add too much insert, try 1ul or less.


i guess you are right. I also figured that out. That is the only step where my insert " vector was not correct.

Thanks,




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.