Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

A sad beginning but a good ending?


  • Please log in to reply
5 replies to this topic

#1 hanming86

hanming86

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 156 posts
2
Neutral

Posted 10 April 2009 - 07:46 AM

Hi guys,

I think this is something weird.

Lately i been running SDS page, the tracking dye kinda diffuse in the beginning after going through the stacking gel . then in the mid way it sharpened up but still with some diffusion on the front . then in the end everything condensed up to a shart band looking good. but i thought everyhting supposed to condense up after passing the stacking gel.

The resolution of protein seems to be affected from this too.
I m suspecting something wrong with the buffer used to make the resolving gel

What do you guys think?

any hand on experience on this situation?
Lab + Coffee + Music = Bliss

#2 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,811 posts
136
Excellent

Posted 13 April 2009 - 07:26 AM

you could try a fresh lot of sds.
talent does what it can
genius does what it must
i do what i get paid to do

#3 HomeBrew

HomeBrew

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 930 posts
16
Good

Posted 13 April 2009 - 04:35 PM

I agree with your suspicions -- probably something wrong with the buffer. If you prepared it yourself, make a new batch. If it's commercially prepared, call the company with the lot number and see if they have any info about problems with that lot.

#4 sharath

sharath

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 60 posts
0
Neutral

Posted 21 April 2009 - 02:05 PM

There may be problem with the uniformity of the gel either due to buffer or polyacrylamide; or the gelling wasn't right. Try fresh buffer and polyacrylamide mix
Sharath B.

#5 hanming86

hanming86

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 156 posts
2
Neutral

Posted 22 April 2009 - 08:21 AM

hey guys

mystery solved.

Running buffer with a pH of 7.5 = Good game.
Lab + Coffee + Music = Bliss

#6 kathyliaw93

kathyliaw93

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 21 June 2009 - 06:45 PM

hai,is that mean that ur gel runs well after u change u running buffer wth ph 7.5?
can i ask what is the normal pH range for running buffer? thanks..




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.