Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

HeLa cells


  • Please log in to reply
7 replies to this topic

#1 mamcy

mamcy

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 08 April 2009 - 09:59 AM

Hi

I recently thawed HeLa cells and have started growing these in DMEM media. I passaged it thrice till now (once in 2days). I see some healthy but lot of round cells. I am not sure if the stock is bad or am I doing something wrong. One thing I remember is that I pipetted the cells vigourously to break the lumps during subculturing them. Can someone suggest how can I bring these cells to a healthy condition? Should I be patient and continue this for another week and see (since usually they say it takes 2 weeks to get good cells) or should I thaw another fresh stock.

Thanks in advance.

Mamcy

#2 gfischer

gfischer

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 195 posts
9
Neutral

Posted 08 April 2009 - 11:57 AM

Hi

I recently thawed HeLa cells and have started growing these in DMEM media. I passaged it thrice till now (once in 2days). I see some healthy but lot of round cells. I am not sure if the stock is bad or am I doing something wrong. One thing I remember is that I pipetted the cells vigourously to break the lumps during subculturing them. Can someone suggest how can I bring these cells to a healthy condition? Should I be patient and continue this for another week and see (since usually they say it takes 2 weeks to get good cells) or should I thaw another fresh stock.

Thanks in advance.

Mamcy


Are these cells that you bought or that were previously frozen in your lab? If they were frozen in-house, were they frozen in DMSO to prevent crystals? Depending on how much you have, you could thaw another batch, but if you still have some viable cells, I'd recommend that you give them a bit longer to recover from being frozen. Also, how were the cells stored while frozen?

Good luck
Above all things, if kindness is your king,
then heaven will be yours, before you meet your end

#3 Penguin

Penguin

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 64 posts
1
Neutral

Posted 09 April 2009 - 02:50 AM

Hi,

If your cells are struggling after the thaw try increasing the serum percentage. I have some cells that are not happy after thawing but usually do ok if I use 20%FCS/DMEM for a couple of weeks

#4 Keshet

Keshet

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 12 April 2009 - 03:51 AM

when u use trypsine to detach the HeLa cells, put them back in the incubator for one minute. they will detach much easily and u wont have to pipette the cells vigorously.

good luck!
לפעמים, ניסויים מצליחים...

#5 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,784 posts
405
Excellent

Posted 19 April 2009 - 04:24 PM

If the cells are not doing well, it is best to start again, proceeding in an experiment with cells that are sick or dying may well affect the results you get. Continuing to grow these cells can also result in laboratory selection for a more resistant/tougher cell population, that have diverged from the parent line, meaning that your experimental results may be different from results from another lab using the same techniques and supposedly the same cells.

#6 AnnaSh

AnnaSh

    member

  • Active Members
  • Pip
  • 26 posts
0
Neutral

Posted 25 April 2009 - 09:10 AM

Hi, don't worry about! I often have the same problem with HeLa cells. You simply need to spread cells pipetting a small number of cells for each flask/dish and be patient. When you use trypsin, you have to leave flasks/dishes for 2 min at 37C to avoid mechanical aid in detachment. All will be ok in a week! Good luck!!! ;)

#7 Niraj

Niraj

    member

  • Active Members
  • Pip
  • 28 posts
0
Neutral

Posted 25 April 2009 - 04:09 PM

Hi,
I am having the rounding problem with HeLa when I plate them in 4 well slide. Any suggestions?
Thanks in advance.

#8 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,784 posts
405
Excellent

Posted 26 April 2009 - 05:54 PM

Hi,
I am having the rounding problem with HeLa when I plate them in 4 well slide. Any suggestions?
Thanks in advance.

Increase the serum percent on your cells until they attach. Most cells don't like to attach to glass, so you could try gelatine or poly-d-lysine coating the slides.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.