Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Creating empty vector by self-ligation


  • This topic is locked This topic is locked
31 replies to this topic

#16 Functional Screens

Functional Screens

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 118 posts
4
Neutral

Posted 14 April 2009 - 08:46 PM

option 1. XhoI + SalI, purify backbone, then re-ligate

option 2. BsrGI (two BsrGI sites on attB sites), purify backbone, then re-ligate

#17 chijing

chijing

    member

  • Active Members
  • Pip
  • 21 posts
0
Neutral

Posted 14 April 2009 - 09:06 PM

i think i'm using the right antibiotic which is ampicillin. My vector backbone has this ampicillin resistance gene.And my competent cells are fine as there is a plate full of colonies for the control.

Hey,

The idea is okay, both the sites are in the MCS (chk) and you do get the vector of the right size...So the problem is with ligation or transformation. I would suggest that you repeat it again and check. Ideally you should get a lot of colonies and not just one since its religation. Hope you are using the right antibiotic and yr comp cells are fine.

Best,
TC

I have already checked..and Xho1 restriction site is before Not1 adn it's unique. I did a double digestion for my pCMVSport6-insert template using the xho1 and Sal1. Things turned out well. I saw my 4.4kb vector backbone band and have it cut out to proceed for gel extraction. After gel extraction, i run another gel to confirm presence of my 4.4kb empty vector.
Then, i did ligation and transformation into competent cells DH5alpha. After overnight incubation, i have only one single colony on my plate. so i just picked it, grow in broth and did plasmid extraction.

But it turned out that the plasmid extracted is of size between 1500-2000bp. So i assume it's probably not the 4.4kb empty vector that i wanted. Can anyone help me with this? I really have no clue what had happened. <_<



#18 HomeBrew

HomeBrew

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 930 posts
15
Good

Posted 15 April 2009 - 06:41 PM

I have already checked..and Xho1 restriction site is before Not1 adn it's unique. I did a double digestion for my pCMVSport6-insert template using the xho1 and Sal1. Things turned out well. I saw my 4.4kb vector backbone band and have it cut out to proceed for gel extraction. After gel extraction, i run another gel to confirm presence of my 4.4kb empty vector.
Then, i did ligation and transformation into competent cells DH5alpha. After overnight incubation, i have only one single colony on my plate. so i just picked it, grow in broth and did plasmid extraction.

But it turned out that the plasmid extracted is of size between 1500-2000bp. So i assume it's probably not the 4.4kb empty vector that i wanted. Can anyone help me with this? I really have no clue what had happened. :(


Did you digest this plasmid before running it out on the gel? If not, your size estimate is wrong, because you're comparing circular DNA to linear standards, and you might have what you're looking for already.

#19 T C

T C

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts
0
Neutral

Posted 15 April 2009 - 08:19 PM

Hey,

In that case, just repeat it once.

Best,
TC

i think i'm using the right antibiotic which is ampicillin. My vector backbone has this ampicillin resistance gene.And my competent cells are fine as there is a plate full of colonies for the control.



#20 chijing

chijing

    member

  • Active Members
  • Pip
  • 21 posts
0
Neutral

Posted 16 April 2009 - 05:39 AM

I have already checked..and Xho1 restriction site is before Not1 adn it's unique. I did a double digestion for my pCMVSport6-insert template using the xho1 and Sal1. Things turned out well. I saw my 4.4kb vector backbone band and have it cut out to proceed for gel extraction. After gel extraction, i run another gel to confirm presence of my 4.4kb empty vector.
Then, i did ligation and transformation into competent cells DH5alpha. After overnight incubation, i have only one single colony on my plate. so i just picked it, grow in broth and did plasmid extraction.

But it turned out that the plasmid extracted is of size between 1500-2000bp. So i assume it's probably not the 4.4kb empty vector that i wanted. Can anyone help me with this? I really have no clue what had happened. :(


Did you digest this plasmid before running it out on the gel? If not, your size estimate is wrong, because you're comparing circular DNA to linear standards, and you might have what you're looking for already.


Uup..i didn't digest it..will there be lot differences between the size of a circular plasmid and a linear one?

#21 T C

T C

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts
0
Neutral

Posted 16 April 2009 - 08:24 AM

Common....you got to digest it. Homebrew is right.

There is a huge difference, the supercoiled form runs lower.

#22 chijing

chijing

    member

  • Active Members
  • Pip
  • 21 posts
0
Neutral

Posted 16 April 2009 - 09:26 PM

Hey,

In that case, just repeat it once.

Best,
TC

i think i'm using the right antibiotic which is ampicillin. My vector backbone has this ampicillin resistance gene.And my competent cells are fine as there is a plate full of colonies for the control.


Does the amount of DNA i used for transformation affect the result?
Initially i used 6ug of plasmid DNA for double digestion and i assume i lost some during the gel extraction process.
I used only 10ul (one third) of the DNA eluted from gel extraction kit for religation.
then, 5ul ligation mix to be transformed into 100ul DH5alpha competent cells.

Will it be too little amount of DNA?

#23 T C

T C

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts
0
Neutral

Posted 17 April 2009 - 12:34 AM

Hey,

You may have already got the clone, just digest the plasmid as Homebrew suggests and run it on a gel.

I have observed that as I increase the amount of DNA for transformation, the number of colonies obtained decrease...I guess its the salts which interfere.

Even a small amount of DNA is enough for religation.

I setup a 10 ul ligation and use everything for transformation.

Hope it helps.

Best,
TC

Does the amount of DNA i used for transformation affect the result?
Initially i used 6ug of plasmid DNA for double digestion and i assume i lost some during the gel extraction process.
I used only 10ul (one third) of the DNA eluted from gel extraction kit for religation.
then, 5ul ligation mix to be transformed into 100ul DH5alpha competent cells.

Will it be too little amount of DNA?



#24 chijing

chijing

    member

  • Active Members
  • Pip
  • 21 posts
0
Neutral

Posted 17 April 2009 - 04:37 AM

I have already tried using Sal 1 to cut the circular plasmid at one site to linearize it. but it's kinda dissapointing..i saw two bands..one is of size around 3.7kb and one is between 1500-2000bp.


Hey,

You may have already got the clone, just digest the plasmid as Homebrew suggests and run it on a gel.

I have observed that as I increase the amount of DNA for transformation, the number of colonies obtained decrease...I guess its the salts which interfere.

Even a small amount of DNA is enough for religation.

I setup a 10 ul ligation and use everything for transformation.

Hope it helps.

Best,
TC

Does the amount of DNA i used for transformation affect the result?
Initially i used 6ug of plasmid DNA for double digestion and i assume i lost some during the gel extraction process.
I used only 10ul (one third) of the DNA eluted from gel extraction kit for religation.
then, 5ul ligation mix to be transformed into 100ul DH5alpha competent cells.

Will it be too little amount of DNA?



#25 T C

T C

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts
0
Neutral

Posted 17 April 2009 - 09:43 AM

Is Sal I unique?

This is weird. Paste the gel if you can and check with another enzyme. However, do start the whole process again.

Best,
TC

I have already tried using Sal 1 to cut the circular plasmid at one site to linearize it. but it's kinda dissapointing..i saw two bands..one is of size around 3.7kb and one is between 1500-2000bp.


Hey,

You may have already got the clone, just digest the plasmid as Homebrew suggests and run it on a gel.

I have observed that as I increase the amount of DNA for transformation, the number of colonies obtained decrease...I guess its the salts which interfere.

Even a small amount of DNA is enough for religation.

I setup a 10 ul ligation and use everything for transformation.

Hope it helps.

Best,
TC

Does the amount of DNA i used for transformation affect the result?
Initially i used 6ug of plasmid DNA for double digestion and i assume i lost some during the gel extraction process.
I used only 10ul (one third) of the DNA eluted from gel extraction kit for religation.
then, 5ul ligation mix to be transformed into 100ul DH5alpha competent cells.

Will it be too little amount of DNA?



#26 chijing

chijing

    member

  • Active Members
  • Pip
  • 21 posts
0
Neutral

Posted 19 April 2009 - 09:58 PM

1st lane- 1kb DNA ladder
2nd lane- mini prep extracted plasmid DNA (A)
3rd lane-Sal 1 digested plasmid DNA (A)
4th lane- mini prep extracted plasmid DNA (:)
5th lane-Sal 1 digested plasmid DNA (B)




Is Sal I unique?

This is weird. Paste the gel if you can and check with another enzyme. However, do start the whole process again.

Best,
TC

I have already tried using Sal 1 to cut the circular plasmid at one site to linearize it. but it's kinda dissapointing..i saw two bands..one is of size around 3.7kb and one is between 1500-2000bp.


Hey,

You may have already got the clone, just digest the plasmid as Homebrew suggests and run it on a gel.

I have observed that as I increase the amount of DNA for transformation, the number of colonies obtained decrease...I guess its the salts which interfere.

Even a small amount of DNA is enough for religation.

I setup a 10 ul ligation and use everything for transformation.

Hope it helps.

Best,
TC

Does the amount of DNA i used for transformation affect the result?
Initially i used 6ug of plasmid DNA for double digestion and i assume i lost some during the gel extraction process.
I used only 10ul (one third) of the DNA eluted from gel extraction kit for religation.
then, 5ul ligation mix to be transformed into 100ul DH5alpha competent cells.

Will it be too little amount of DNA?

Attached Thumbnails

  • 20th_apr_gel_analysis_on_various_pCMV.jpg


#27 T C

T C

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts
0
Neutral

Posted 19 April 2009 - 11:17 PM

Hey,

There is no difference.....looks like yr enzyme has gone bad or there is no Sal I site and thus its contamination. Did you chk with another enzyme?

Best,
TC

#28 chijing

chijing

    member

  • Active Members
  • Pip
  • 21 posts
0
Neutral

Posted 20 April 2009 - 06:48 PM

Hmm..do u mean that my competent cells are actually contaminated?

Hey,

There is no difference.....looks like yr enzyme has gone bad or there is no Sal I site and thus its contamination. Did you chk with another enzyme?

Best,
TC



#29 chijing

chijing

    member

  • Active Members
  • Pip
  • 21 posts
0
Neutral

Posted 29 April 2009 - 10:53 PM

Thanks to those who helped me in this post.

I have successfully created my empty vector!!yippie!! ;)

#30 ygh

ygh

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 04 June 2009 - 12:58 AM

Hi,

Could you please share with us how you solved your problem?


Regards

GH




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.