Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Western Blot and Odyssey Image Software


  • Please log in to reply
1 reply to this topic

#1 bluelady09

bluelady09

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 29 March 2009 - 05:34 PM

Hi everyone,

I'm going crazy this is like the 7th that I have done this Western blot.
The first 2 times they worked but the last 5 times it just doesnt!
The problem is that we are using this scanner that uses fluorescent Ab as secondaries.
The last 3 Westerns that I ran I do not get any signal from IR 680 and its full of red dots
IR 800 however I can pick some signal from the protein though very faint. I wonder how can if my 2 Ab are going bad. I used a new dilution of my primary 1:1000 and for the secondaries 1:30,000. Any suggestions?
I am very troubled. ;)

#2 lab rat

lab rat

    Why does a science forum not have pictures of mice and rats?

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 245 posts
7
Neutral

Posted 01 April 2009 - 01:07 PM

Hi Bluelady,

Could someone else be viewing gels stained with Coomassie on this scanner, and not cleaning off the platform surface? I have heard that Coomassie can interfere with western blotting, although I'm not sure how. Coomassie also fluoresces at ~700 nm.

lab rat
42..."An immutable fixed-precision number of unlimited magnitude." <a href="http://en.wikipedia....amming_language)" target="_blank">http://en.wikipedia....amming_language)</a>, accessed 25June2009.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.