Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problems with large protein


  • Please log in to reply
3 replies to this topic

#1 anjefus

anjefus

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 12 March 2009 - 06:03 AM

Hallo,
I have problems a western blot, which is supposed to detect a large protein (135kDa)
It seems as if already the gel electrophoresis does not work. I used a 7,5 % gel (6.5 ml water; 3 ml 1.5 M Tris pH 8.8; 120 mikrol.; SDS 10%; 2.3 ml PA 40%; 60 mikrol. APS 10%; 6 mikrol. TEMED) and did electrophoresis at 60 V for an hour and at 100 V for the rest of the time.
Does anybody have an idea what I could do better?
Thanks!

#2 Hsp70

Hsp70

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 12 March 2009 - 09:44 AM

I have done similar things.

1. Use smaller 0.75 mm gels if your not already doing so. It may also be useful to load more protein.

2. Do not soak/equilibrate your gels in transfer buffer before the transfer.

3. Use larger PVDF pore membrane 0.45.

4. Transfer with Amps. I used 0.4 Amps / transfer box for 90 min for bigger proteins. Keep things cold....ice or 4 degrees.

5. I have found the need to add SDS to transfer buffers. If you use 10% Methanol try adding 0.02% SDS to the transfer buffer. If you use 20% methanol try adding 0.05% SDS to your transfer buffer.

6. After transfer, dip PVDF in methanol for a few seconds, then let it dry on filter paper. This fixes the proteins to the membrane. Simply reactivate in methanol until membrane is translucent, wash then move onto blocking.

7. Block with lower %'s of blocking buffer (try 1% milk overnight instead of 5% for 1 hour).

Hope this helps.

#3 T C

T C

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts
0
Neutral

Posted 12 March 2009 - 04:34 PM

Hey

I use a 6% gel and run it at 25mA till the dye front runs out. This is for proteins in the size of 250 kDa. For proteins which are around 400kDa, I overrun the gel for 15 minutes. Works very well.

Best
TC

#4 yobou

yobou

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 89 posts
1
Neutral

Posted 13 March 2009 - 08:55 PM

fot detecting proteins of this size (135 kDa) I recommend you to use wet transfere instaed of semidry transfere. One more thing after casting the gel, did you wait for 2 hrs before samples loading? to avoid protein complexation by the gel.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.