Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

real time PCR


  • Please log in to reply
3 replies to this topic

#1 chloe

chloe

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 03 March 2009 - 05:20 PM

Hi,

I conducting one-step real time RT-PCR, I get a single peak of melt curve but 2 products were observed analyzed by agarose gel. I run together with non-RT and non-template and there is no products for both negative control. Can anybody pls help me figure what's the problem? The primers are specific and I having the same problems for few genes that study.

#2 littleaxt

littleaxt

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 35 posts
0
Neutral

Posted 03 March 2009 - 11:58 PM

Hello,

What is the range of your melt curve analysis? Maybe one of your products is already denaturated, because you start with a too high temperature?

All the best!

Hi,

I conducting one-step real time RT-PCR, I get a single peak of melt curve but 2 products were observed analyzed by agarose gel. I run together with non-RT and non-template and there is no products for both negative control. Can anybody pls help me figure what's the problem? The primers are specific and I having the same problems for few genes that study.



#3 toejam

toejam

    Guitar Hero

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 159 posts
15
Good

Posted 04 March 2009 - 02:27 AM

maybe your gene presents splicing, thus 2 different products. have you sequenced them to see if they're similar or just rubbish?
"When there's no more room in hell the dead will walk the Earth"

#4 chrisbelle

chrisbelle

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 58 posts
0
Neutral

Posted 06 April 2009 - 01:39 AM

Hi,

I conducting one-step real time RT-PCR, I get a single peak of melt curve but 2 products were observed analyzed by agarose gel. I run together with non-RT and non-template and there is no products for both negative control. Can anybody pls help me figure what's the problem? The primers are specific and I having the same problems for few genes that study.


are your products on the gel of the same size? are both your expected product size? did you repeat your run to see if that was just a freak run or it happened again? Usually 1 melt curve only begets 1 product size. If your 2nd product on gel is <100bp, highly likely that is primer-dimer.

All the best,
Chris
Life sucks. Enjoy it while you can.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.