Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
* * * * * 1 votes

Showed a bigger and broad smear of protein!!


  • Please log in to reply
4 replies to this topic

#1 Natthiya

Natthiya

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 03 March 2009 - 04:55 PM

I expressed my protein 12,6 KDa into Pichia pastoris and after purified by anion exchange and Bio gel and then run the SDS-PAGE, it still showed a broad smear of protein. Do anyone have suggestion, please?

Attached Thumbnails

  • Picture1.png


#2 Natthiya

Natthiya

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 03 March 2009 - 04:58 PM

And sometime it showed more smear like lane 2 and 3. I do not know what the problem is????????

Attached Thumbnails

  • 111.jpg


#3 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,746 posts
128
Excellent

Posted 04 March 2009 - 08:50 AM

were your samples boiled?

if they were then they may have been boiled for too long, shorten the time or reduce the temperature to about 65C.

if not then boil for ~3 minutes after adding the sds-page loading buffer.

if that is not the problem then what is your sample in before adding the loading buffer?

some buffer components can affect migration.
talent does what it can
genius does what it must
i do what i get paid to do

#4 Natthiya

Natthiya

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 06 March 2009 - 01:40 PM

Thank you so much for the suggestion. My samples were boiled at 65C for 5 min before load to the gel. I just got my new protein purified yesterday. It is from the same condition but yesterday I got only clear band!! I do not understand the Pichia system right now. Some time the broad smear band is happen but somtime not!!!!

And this is my new gel : lane 1 is marker, lane 5 and 6 are my purified protein!! They look so cool!!


were your samples boiled?

if they were then they may have been boiled for too long, shorten the time or reduce the temperature to about 65C.

if not then boil for ~3 minutes after adding the sds-page loading buffer.

if that is not the problem then what is your sample in before adding the loading buffer?

some buffer components can affect migration.

Attached Thumbnails

  • scan0005.jpg


#5 paramyosin

paramyosin

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 34 posts
0
Neutral

Posted 09 March 2009 - 05:01 AM

But, have you got this smear since the very begining or you are notice that you have more smear with the days after the purification of the protein?. How do you store your protein?, maybe your protein is not pure enough and you are having some kind of degradation with time. Once I got a recombinant protein which contained a particular sequence of GAGAGA, at least 40 aa like this and i obtained always a smear after the purification, the fact was that in the synthesis of this protein in the bacteria, there were an exaustion of the aa A and/or G and i had lots of truncated recombinant proteins, and as all of them had a His-tag in the aminus terminus, all were able to bind the Ni resin and were purified in the same manner, but i had the smear from the very begining. I dont think that it is a problem of the SDS-PAGE or the heating.
"Research without indebtedness is suspect, and somebody must always, somehow, be thanked." Umberto Eco




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.