Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

brown pigment attached to the protein


  • Please log in to reply
3 replies to this topic

#1 anabielen

anabielen

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 12 February 2009 - 12:10 AM

Hey all!

I have a problem, so I am hoping that somebody had a similar situation and can help wih useful suggestion...

So, I am purifying extracellular enzyme from culture supernatant. first i do ammonium sulphate precipitation to reduce the volume of the culture, than Ni-NTA column (my protein is His-tagged). After ammonium sulphate, my sample is dark brown, and the color is binding to Ni-NTA resin together with my protein, and also elutes together with it. So, eluates containing my protein are brown... The color stays attached if I treat the sample with 2M or 4M NaCl. During gel-filtration, I could remove small amounts of pigment, but only if the gel-filtration process was very slow (5 ml/h). As expected, gel-filtration showed that this pigment is some small molecule, smaller than my 25 kDa protein... The only way that I could get rid of most of the pigment is treating the sample with 50% EtOH, but this caused major losses in protein activity, so I would like to avoid this...

Any suggestions?

#2 T C

T C

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts
0
Neutral

Posted 12 February 2009 - 12:59 AM

Hey

I reckon its a pigment made by your organism, what organism is it?

There are some small columns which help in removal of pigment from nucleic acids like biogel P40 etc (the funda is same as gel filtration), but I am not sure if they would work for separating proteins from the pigment. If you could stop production of pigment somehow, it may help. Like Cerulenin could work if yr pigment is a Polyketide metabolite as cerulenin will inhibit the PKS enzyme. But I wonder if this would help, never done it.

Also, some people use 2D clean up kit to remove teh pigments but this is on a small scale.

TC

#3 Fedex

Fedex

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 12 February 2009 - 08:29 AM

Could it be, that this putative pigment has an internal his-tag? I tremember this situtation in halophilic archaea, where the protein with that internal his tag was called PitA... guess why.

#4 mikew

mikew

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 80 posts
0
Neutral

Posted 12 February 2009 - 02:17 PM

I'm going to go out on a limb and say that the "strange pigment" is simply
the dye from your media.
Do you use media with phenol-red ? Try collecting your protein in phenol-red free media.
Or phenol-red/serum free media. This will reduce the amount of proteins in you media as well.
It could be something in your serum.
I'll bet $1 that if you collect your sample in serum free, minimal, colorless media the problem disappears.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.