Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Subgenomic library construction - ligation problems


  • Please log in to reply
2 replies to this topic

#1 rhodadg

rhodadg

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 16 June 2002 - 11:34 AM

I'm having trouble ligating (bacterial) genomic fragments to bluescript K/S II (-/+).  I used XhoI (Roche) to digest the genomic and I am 100% sure the DNA is cut.  I then run out the cut DNA and gel extract (Qiagen) fragments ranging from 4 to 7kb.  For my vector I cut with XhoI and shrimp alkaline phosphatse (both from Roche) in the same reaction over night. I heat kill the SAP for 15' at 65 degrees and I add EDTA to inactivate XhoI and finally I gel extract the vector.  For my ligations I set up 10ul reactions using T4 ligase (1ul) and 10Xligase buffer (1ul) and I ligate overnight (at least 16hours) at 15 degrees.  When the ligation reaction is run on a gel there are higher molecular weight bands not previously there but the amount of vector present within the ligation reactions appear to indicate that little vector has ligated with the DNA.  I have used vector to insert ratios ranging from 1:1 to 1:4.  I know that my SAP is working because ligation reaction with just vector shows the expected size of the vector,  I am wondering if my inserts are just religating with themselves.  Any suggestions or comments would be greatly appreciated

Thanks


#2 ray

ray

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 18 June 2002 - 09:34 AM

I don't know why its not working, because what you're doing sounds OK. However, I would either incubate ligation mix overnight at 4 deg. C or at 15 deg C for 2 hours (the former is best for a lot of transformants). If I was you, I would use a greater excess of insert to vector (say, 10:1), as I find you can't really go wrong with this (although some would disagree). Also, I wouldn't bother with the alkaline phosphatase treatment, as it can seriously reduce the amount of transformants you get (see latest Sambrook et al) and you can use blue/white screening anyway.
Best of luck.

#3 rhodadg

rhodadg

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 18 June 2002 - 10:39 AM

Thanks Ray




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.