Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

immunoprecipitation


  • Please log in to reply
6 replies to this topic

#1 mabusheh

mabusheh

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 35 posts
0
Neutral

Posted 15 March 2005 - 08:52 AM

Hi
what is the best buffer to use to elute samples from protein A beads after immunoprecipitation
is it SDS sample buffer or Rehydration buffer with 8% urea and Chaps?

#2 margo33

margo33

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 16 March 2005 - 05:32 AM

:D Hi!
When I did CoIP with proteinA-Sepharose last year, I used to equilibrate the beads with NET150, to put the antibodies with NET150, to wash with NET150, to put the proteins, then to wash with NET100. Eluate by heating (5 mn, 100c)

NET150: TrisHCl pH7.5 50 mM
NaCl 150 mM
NP40 0.05%

NET100: TrisHCl pH7.5 50 mM
NaCl 100 mM
NP40 0.05%

#3 Simonsays

Simonsays

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 72 posts
0
Neutral

Posted 16 March 2005 - 05:48 AM

I elute with Laemmli 2X + 10% B-mercaptoethanol, and heat 5min at 95*C.
You can put a high concentration of DTT instead of the B-meEtOH.

Simon

#4 mabusheh

mabusheh

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 35 posts
0
Neutral

Posted 16 March 2005 - 06:21 AM

:D Hi!
When I did CoIP with proteinA-Sepharose last year, I used to equilibrate the beads with NET150, to put the antibodies with NET150, to wash with NET150, to put the proteins, then to wash with NET100. Eluate by heating (5 mn, 100c)

NET150: TrisHCl pH7.5  50 mM
              NaCl              150 mM
              NP40              0.05%

NET100: TrisHCl pH7.5  50 mM
              NaCl              100 mM
              NP40              0.05%

thanks, I'll try that

#5 mabusheh

mabusheh

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 35 posts
0
Neutral

Posted 22 March 2005 - 08:15 AM

Hi
Every time I run 1-D gel of Immunoprecipitated samples, I get a big band sitting on top of the IP lane, apparently this Immune complex didn't dissociate well with elution. I tried eluting with differnt kinds of buffers and I tried heating with elution, but I still get this band.
How can I improve that or get rid of that band on top?
I appreciate your reply

#6 kberrada

kberrada

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 22 March 2005 - 08:59 AM

Mabushi,

What is the molecular weight of the band you see after your IP?

#7 mabusheh

mabusheh

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 35 posts
0
Neutral

Posted 22 March 2005 - 10:26 AM

Hi
Every time I run 1-D gel of Immunoprecipitated samples, I get a big band sitting on top of the IP lane, apparently this Immune complex didn't dissociate well with elution. I tried eluting with differnt kinds of buffers and I tried heating with elution, but I still get this band.
How can I improve that or get rid of that band on top?
I appreciate your reply

<{POST_SNAPBACK}>

Around 90 KDa, my protein is 30KDA




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.