Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

protein precipitation after IMAC


  • Please log in to reply
1 reply to this topic

#1 aga

aga

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 01 March 2005 - 03:52 AM

Hi,
I'm working on 35kDa protein with HIs-tag N-terminal. After purification on Ni-column (Qiagen) I usually set up the dialysis o/n and the protein always precipitates. It doesn't matter if I use Tris, HEPES, CAPS. I tried pH 4-10. I add 20% glycerol, Bme, I try to elute using low pH instead of imidazole, I increased the NaCl concetration, also dilution of my eluted protein, I did the dialysis at 4C and also at room temp... nothing helps. Only what I can say - yes I;m sure I have my protein, it's really pure on the SDS gel and I get quite a lot of it after IMAC. Do you have any ideas what else I could try?? Thanks in advance for your help!!! Agata

#2 sharath

sharath

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 60 posts
0
Neutral

Posted 01 March 2005 - 09:48 AM

His tag someimes affects the folding of the proteins. Try deanturing the sample with urea or guanidine.HCL and thereafter renaturing it.

It appears that passage thorugh N- sepharose is affecting the affecting. See if you can employ any other method of purification instead.
Sharath B.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.