Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

PCR and electrophoresis


  • Please log in to reply
3 replies to this topic

#1 st284

st284

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 13 February 2005 - 07:03 PM

I have been attempting PCR and so far only one band appears (very well, too) but I know there are two. My primers are 19 and 20 bp long, with 42 and 45% GC content. I have been running at 58 degrees C and a spectrum of [MgCl2], with 1.7 to 3.4 mM working best. Any ideas on how to get that second band to appear?

Also, I have been told that it may be better to incubate my gel in EtBr after running it, as opossed to adding it to the gel. No one in my lab knows the incubation time or concentration, and I haven't been able to find it anywhere yet. Does anyone know? I should add that I am using a 2% agarose gel.

Thanks so much!

Selena

Edited by st284, 13 February 2005 - 08:03 PM.


#2 Garbiņe

Garbiņe

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 14 February 2005 - 06:53 AM

Maybe you have primer competition per one of the two DNA target. My suggestion is to do an anneling temperature touch down experiment from 48 to 58 ēC.

#3 labmestake

labmestake

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 14 February 2005 - 05:43 PM

for staining the gel, you can incubate the gel at room temp in a solution of et br for about 15 minutes (a 1:1000 dilution of et br works well) I use 100ul/100ml et br / h20, and leave in stain for 15 minutes, then I destain in 100% dih20 in 15 minutes. I swirled the gel in both every few minutes

p.s. - if you are seeing the one band fine it's probably not your staining

Edited by labmestake, 14 February 2005 - 05:44 PM.


#4 snolan6

snolan6

    member

  • Active Members
  • Pip
  • 14 posts
0
Neutral

Posted 14 February 2005 - 10:39 PM

EtBr migrates opposite the DNA on a gel, so its possible that if your second band is very small, it is either running off the gel completely, or running in the gel where there is no EtBr left. I would visualize the gel (quickly) one or two times before the normal point you would normally stop the gel to make sure your not running anything off the gel into the buffer.

If your band still isnt there, you can try running a gradient to determine the annealing temp that gives you both bands. Might be a tad bit easier then deciding/programming a touchdown segment in your program, but you need a gradient machine




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.