Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Transfection with Effectene


  • Please log in to reply
2 replies to this topic

#1 HEK-293A

HEK-293A

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 07 February 2005 - 06:11 PM

Hi,

I encounter a problem in transfecting HEK 293 A cell. The first time I transfect with Qiagen Effectene reagent and the cell is pretty good and transfection of GFP shows that it's successful. However, I did transfection again with the same reagent, but right after I transfect the cell, they float. And It does not seem to be blown up.

Plus, I am always using antibiotics and serum containing medium cause the protocol siad"can contain". And previously, it works.

Thanks a lot

#2 jett870

jett870

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 14 March 2005 - 08:05 PM

I presume you do treat the plates with glycine or poly-lysine. THis sticks them down to the plate. 0.1mg/ml treamtents for a few hours then wash off with sterile water 3x is good.

#3 fred_33

fred_33

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 288 posts
0
Neutral

Posted 15 March 2005 - 01:59 AM

hi
for transfection, you can use serum during transfection. But 293cells do not need serum for achieving good efficiency.

But may i advice you to not use antibiotics during transfection. your cells are enough damaged by the mixture lipid molecule DNA, and do not need to deal with antibiotics too....




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.