Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Realtime RT-PCR problem - no product


  • Please log in to reply
4 replies to this topic

#1 vetticus3

vetticus3

    Princess

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 144 posts
9
Neutral

Posted 02 February 2005 - 04:43 PM

Hello,
I'm doing RT PCR, and i'm stuck.

here's the thing... i've got two pairs of primers, one pair for my gene and one pair for my control (cyclophylin).
I took 1ug of RNA, made cDNA, and ran a normal PCR (Taq) with these primers. I got the right size bands.

Our lab is currently inbetween funding at the moment, and although it's been recommended that we purchase a sybr green premix kit, we can't afford to at the moment. but we do have a premix, just without the sybr green... so i mixed in some sybr green into his premix, according to protocol.

i ran a test real time RT PCR just to get the standards, and to see if anything needed tweeking.
it needs tweeking.

first time, no product showed up whatsoever. melting curve all over the place.

second time, no product, but an ok melting curve.

third time, no product, but an ok melting curve.

I decided to test out the reaction on a gel, see whatsup. Using the same ingredients as the RT PCR.
There is no product. (swear kick swear kick).

What should I do now?

I can't think of what to do next.

Edited by bioforum, 02 February 2005 - 08:02 PM.


#2 methylnick

methylnick

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 266 posts
6
Neutral

Posted 02 February 2005 - 06:38 PM

A melting curve analysis is meaningless if you have no product amplification.

You may need to titrate the SYBR green dye, it may well be inhibiting your reaction. What is concentration of SYBR Green in your final PCR reaction mix? There may also be contaminants in the SYBR Green that may be inhibiting the PCR reaction.

You could perform an old fashined quantitative RT-PCR by setting up multiple reactions with normal Taq and after the tenth cycle, take a reaction out after each cycle and run each on a gel, and you should obtain increasing amounts of the amplicon after each round of PCR.

Another trick is to approach a sales rep and ask for some samples of the SYBR green mix, and if it works, you have some preliminary results and then you should be able to buy some mix if your twist your lab head's arm a bit.

Good Luck matey!

Nick B)

All comments and communication are my own personal ones, and are not tied to any of my affiliations. 


#3 ros

ros

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 38 posts
1
Neutral

Posted 02 February 2005 - 07:31 PM

I don't really get how you could have a melting curve without any amplification. doesn't the melting curve record a decrease in fluorescence as you increase the temp and thus denature the DNA (so Sybr doesn't fluoresce anymore...)?

It almost sounds as if the problem isn't with the Sybr. Are you sure your PCR mix is working? Did I miss this, or have you not gotten any products with this mix in the presence OR absence of Sybr? Could it be that the mix isn't working?

Perhaps you could try it with normal Taq and add a bit of Sybr to your master mix prior to adding to samples? I don't have any suggestions on concentrations - i've only ever used commercial kits.

Maybe try Nick's suggestion for some freebies... I've used Sigma mixes and Invitrogen mixes with success...

#4 UnknownG

UnknownG

    member

  • Members
  • Pip
  • 5 posts
0
Neutral

Posted 04 March 2005 - 07:24 PM

I know you already said you couldn't afford premixes, but every time I or a co-worker has tried to add Sybr green to a mix the results have been terrible. We are now using Bio-Rad supermix and it is great. I'll never go back to mixing my own reagents. I also think if you call bio-rad they may be able to send you out a sample. The sample comes as 50 50ul reactions, but we run 25 ul reactions giving us 100 total.

Greg

Edited by UnknownG, 04 March 2005 - 07:25 PM.


#5 vetticus3

vetticus3

    Princess

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 144 posts
9
Neutral

Posted 05 March 2005 - 03:43 PM

actually got the thing to work (pretty damn well ^_^ ). however, will never do that again, will always use a premix, regardless of what my supervisor says.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.