Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Cloning problem - Insert DNA self-ligation?


  • Please log in to reply
9 replies to this topic

#1 anyluntan

anyluntan

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 30 January 2005 - 07:53 PM

I try to clone IFN gene into pFLG-ATS epression vector. And i have try more than one yr, but still unsucess to clone it.

My condition is:
This is the primer i designed :
(F) AAA TAT AAG CTT ATG TGT GAT CTG CCT CAA ACC CAC
ATT CTC GAG TCA TTA TTC CTT ACT TCT TAA ACT
I use HindIII and XhoI to cut both my gene and vector.

The problem i faced is, the vector wouldn't self-ligate after digestion. But double digested IFN gene were self-ligated until many bands appear (501bp; 501bp X2; 501bp X3 .....). And this cause no genes to ligate with vector anymore. (My gene is 501bp)

Any opinion from you? How to solve this problem? Do you ever heard gene self-ligation instead of vector?

I've try to use antartic phosphatase (kind of CIP), but still self-ligation. How? Hope to hear from you all soon, thanks.

#2 littlecell

littlecell

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 56 posts
1
Neutral

Posted 31 January 2005 - 07:19 AM

how did you know your gene was self-ligated? did you run the gel after ligation of your vector and double-digested gene fragment? why not transform the E.coli directly with your ligation product? one positive clone is enough!

#3 anyluntan

anyluntan

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 31 January 2005 - 08:38 PM

Thanks for your rely.
Yes, i did run my ligation product on gel. And i get many bands with is double and triple or more of my origin size. For example, my double digested genes is 501bp in size, and the gel gave me not only 501bp band, but also ~~1000bp, ~~1500bp or more. Then i suspect my gene was self-ligated, even i use different enzyme. Do you ever heard this things?

#4 anyluntan

anyluntan

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 31 January 2005 - 08:54 PM

Now, i'm double digest my gene (500bp) and vector (5.4kb). After digestion, before ligation, i run my digestion product on gel. On the gel, for vector lane is ok, stil one band at positon around 5.4kb. But for the lane of gene, there are more than one band shown (which suppose only single band appear). And the size of the bands is double, triple or more than original size. For example, i get 500bp band (of course with highest intensity), and 1000bp (second high intensity), 1500bp (3rd intensity), 2000bp and else. And i suspect that my gene was self-ligating among themselve even before i do ligation.
But this still fine, I cut the 500bp band and purify with gel purification kits. Then i do ligation for purified 500bp gene and 5.4kb vector. After ligation, i transform the product to E.coli. Besides, I also run the ligation product on gel. As expected, the gene was self-ligated again. On gel, there are many band appear, 500bp, 1000bp, 1500bp, 2000bp.....and of course 5.4kb. This mean that the gene have tendecy to self-ligate, instead of ligated to vector. But i still not give up, try to wait for the transformation result. But, unfortunately, no a one positive colony was grow. All blank plate :(
Please teach me what to do know. I try to use Antartic Phosphatase to cut the "P" from 5' of gene, but the result on gel still show self-ligation .How to make the gene to ligate to vector, instead of self-ligation?
Thanks.

#5 pcrman

pcrman

    Epigenetist

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,165 posts
68
Excellent

Posted 31 January 2005 - 10:23 PM

If I understand you correctly, you digested your PCR product and ran a gel BEFORE ligation. After the digestion, you got bigger bands besides your expected PCR products.

I assume you must have run a gel after PCR, and got a single band, is that right? It is weird that your PCR product got self-ligated during the digestion reaction even in the absence of ligase. I don't think restiction enzymes did that. How about run a control digestion reaction without the restriction enzymes, and another control without the buffer and enzymes? Your problem seems to be at the digestion step, so focus on it to make sure everything is ok before proceed.

#6 anyluntan

anyluntan

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 01 February 2005 - 05:57 AM

Yea, i did ran my PCR product on gel.It only got one sinlge band. After that i cut the 500bp band and purifiy it with purification kits.
The i run double digestion, and i seem to self-ligate, even without appearance of ligase.

#7 chase

chase

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 02 February 2005 - 11:14 PM

Heyo,

Just a quick question, how long did you digest the PCR product and vector for? There might be star-activity present.

#8 anyluntan

anyluntan

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 03 February 2005 - 01:52 AM

I digest my gene and vector at 37d for 16 hours. What is star effect?

#9 chase

chase

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 03 February 2005 - 02:10 AM

I find your digestion situation really puzzling.

At first, i would suspect partial digestion, whereby, there is additional low-intensity bands are present above the expected bands on the gel and no additional bands are present below the smallest expected fragment. These additional bands disappear when the incubation time or amount of enzyme is increased.

However, you digested it for 16hrs!

As for star activity, we would see lower band size than expected, hence i doubt it's star activity.

Some information on enzyme star activity.
Under certain conditions (low ionic strength, high pH of the reaction buffer, high enzyme concentration, Mn2+ instead of Mg2+, organic solvents), some restriction enzymes relax their substrate specificity. In addition to the normally recognized sequences, they begin to cleave the substrate at other sites. In the case of star activity, additional DNA bands on the gel should be lower than the expected bands and there should be no additional bands higher than the largest expected fragment.

What i would suggest is, did you use Buffer 2 (NEB) for the double digestion? Maybe you can try doing the digestion at 37d for 2-3hrs instead. Hope it helps!

E

#10 george@CASE

george@CASE

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 60 posts
0
Neutral

Posted 03 February 2005 - 04:29 PM

I see something that should be resolved first before you do anything else:

After double-digestion of your single-band PCR product and then running it on a gel, you get bands that are multiples of your original PCR product.

- This shouldn't happen if the only things you are adding are restriction enzymes. I feel that ligase contaminated either your water or your enzyme or your buffers. Try using new batches of either water, RE, and buffers.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.