Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

SDS-PAge problem!


  • Please log in to reply
5 replies to this topic

#1 soccerrprp

soccerrprp

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 22 June 2002 - 12:13 PM

Can anyone tell me why I am getting only higher  molecular protein bands and none of the middle or low? What could the problem be? HELP.

#2 Svengali

Svengali

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 03 July 2002 - 07:23 AM

you have to be clearer about wht you  are doing.  Are these bands in the gel or on a membrane in a western blot?  Are you staining?

#3 sutem

sutem

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 16 November 2003 - 11:29 PM

may be you have to change your staining solution.
i had exactly the same problem, and I replaced staining solution. and it worked.

Edited by sutem, 19 November 2003 - 01:49 AM.


#4 medschoolchat

medschoolchat

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 22 November 2003 - 01:10 PM

maybe you're not running the gel long enough. are you making sure the dye runs all the way at the bottom of the gel.

maybe your ladder is bad...try using a newer one.

#5 ramakn

ramakn

    member

  • Active Members
  • Pip
  • 17 posts
0
Neutral

Posted 30 November 2003 - 10:25 AM

Your problem could be that you may not be using the right percentage of PAGE for you separation, for lower MWs you need to use higher percent and also your staining solution may not be right. Hope this helps you

#6 xqzhao

xqzhao

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 23 September 2004 - 05:04 AM

actually the molecular weight on SDS PAGE is not always so accurate, anyway it is not a way to determine the molecular weight of a protein, you need to do gel filtration for accurate weight..in my case I found my protein 10kDa larger but I am sure that is my protein because I have done the functional analysis. Also, have you added the contribution of your vector? The vector may contain large tag.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.