Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

SDS electrod buffer


  • Please log in to reply
2 replies to this topic

#1 Lenca

Lenca

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 08 December 2004 - 07:44 AM

Hi,
have troubles with pH of SDS electrod buffer (10x stock). Use 25O mM Tris, 1,92 M glycine, 0,1% SDS, pH 8,3. Now, made new stock, but didnīt work... I measured pH and it was 10,5 and caused that SDS doesnīt work how it should... and, there is written in protocol, don īt adjust pH, itīs 8,3...I also changed mark of chemicals but itīs the same...What happen if I adjust pH (by HCl e. g.)? Do I influence the protein in sample-or????
Can anybody help me? :D
Thanx a lot! Lenca

#2 juillet

juillet

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 15 December 2004 - 09:53 AM

Hi,

I use nearly the same buffer for SDS-PAGE and it works well. But my stock solution is only 5x and I don't adjust the pH. If the protocol says you shouldn't adjust the pH then don't do it!
The pH changes when you dilute the buffer. But maybe it works when you use a 5 x buffer.

Good luck,
Juillet

#3 serglom

serglom

    member

  • Active Members
  • Pip
  • 18 posts
0
Neutral

Posted 16 December 2004 - 08:32 AM

My stock is 10x and I don't check pH in concetrated buffer but when I dilute it to 1x I always measure pH and is between 8.3 and 8.5. Measure pH of water (between 5-6) you are going to use and assure you add the correct concentrations of the salts. I don't know why this buffer cannot be adjusted but maybe Cl ions could affect with electrophoresis or with the proteins.

Edited by serglom, 16 December 2004 - 08:33 AM.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.