Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Bad OD ratios from Plasmid Minipreps


  • Please log in to reply
2 replies to this topic

#1 strykr

strykr

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 02 November 2004 - 11:35 AM

I'm trying to purify some plasmids for sequencing. I am consistently getting low OD 260/280 ratios. The highest ratio I get is about 1.3. I've tried using Quiagen's Plasmid mini kit and had no success. I am currently using Zymo research zyppy plasmid Minipreps and still getting the same results. I'm following the protocol exactly and still end up w/ bad ratios. I am using the Invitrogen Topo TA cloning kit. Does anyone have some advice on what could be going wrong and giving me such low quality DNA.

#2 Narrowriver

Narrowriver

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 02 November 2004 - 02:46 PM

Hi strykr, although i have not purified plasmid for sequencing, I do have done a great number of mini-prep. Honestly I have not met your problem. I suggested you try the protocol (Small-scale preparations of plasmid DNA) described in the book: Molecular Cloing-A laboratory Manual by Sambrook et al. I find the protocol works well.

#3 wirly

wirly

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 60 posts
1
Neutral

Posted 02 November 2004 - 02:54 PM

Just on the off chance, are you eluting the DNA in water or some sort of buffered solution? Taking and OD in water will give you spurious results, it should be in a buffer.

What dilution are you making, and what sorts of numbers are you getting for the 260 and 280?




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.