Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Isolation restr. fragments from agarose gel by Qiagen kit


  • Please log in to reply
1 reply to this topic

#1 dreaman

dreaman

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 02 November 2004 - 02:19 AM

I have a big problem with isolation restriction DNA fragments from agarose gel. I am using QIaquick gel extraction kit. Genomic DNA were digested by restriction endonuclease, purificated by fenol/chloroform and ethanol precipitation, loaded into agarose gel (0,8%).The bands about 3,5kbp were excised and gel slice was used. DNA was eluted with ddH2O (30ul) and used for electrophorese (5ul). However,in the gel I saw a smear DNA with two bands: 3,5 kbp and more intenzive 1,5 kbp (whyyyyy????). I need the 3,5 kbp fragment for cloning. When I was trying these fragments ligate into vector and than I used for transformation competent cells E.coli, IŽd got only 1 bacterial colony with recombinant plasmid against of number colony of transformants with a empty plasmids. Could be DNA fragments izolated from agarose gel damaged? ;) what could be related to lose of sticky end?
The electrophorese was running in unsterile conditions. It is sterility important during excising agarose gel slice? Can anybody help me?

Sorry for my english..

#2 chandima

chandima

    member

  • Active Members
  • Pip
  • 20 posts
0
Neutral

Posted 02 November 2004 - 03:33 AM

hi,
i dont think there is possibility of contamination but it is certainly possible that DNA to degrade while gel band handling. iT HAS HAPPEN TO ME TOO. TRY BE CAREFUL WHEN YOU EXTRACT THE DNA FROM THE GELL BAN
GOOD LUCK




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.