Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo

Need help with results of transformation...


  • Please log in to reply
5 replies to this topic

#1 joesc230

joesc230

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 01 November 2004 - 02:10 PM

Hello,

I was wondering if someone could help me out with the results of an e. coli transformation i peformed...

The water control (water treated culture) on a LB-Amp (ampicillin) plate has no bacterial colonies (as expected), but there is the presence of 2 non-beta lactamase producing mold colonies on the plate. how is this possible?

I understand that lactamase would cause a breakdown of the ampicillin...but being non-beta lactamase, how would this be possible?

thanks so much!!

Edited by joesc230, 01 November 2004 - 02:43 PM.


#2 Charon

Charon

    member

  • Active Members
  • Pip
  • 25 posts
0
Neutral

Posted 02 November 2004 - 06:36 AM

Did I understand you correctly that E.colis transformed with water still gave ampicillin resistant colonies?
If yes my guess would be that the colonies are either contaminants, that is at some point you didn't work sterile and that these colonies are in fact not E. colis. Alternatively it could be spontanous resistant E. colis (I doubt it, though).

#3 Janina

Janina

    member

  • Active Members
  • Pip
  • 25 posts
0
Neutral

Posted 03 November 2004 - 02:12 AM

Did you check the age of your plates? Perhaps the Amp didn't work...

#4 madhubiotech

madhubiotech

    member

  • Active Members
  • Pip
  • 12 posts
0
Neutral

Posted 12 November 2004 - 08:23 AM

hi
ampicillin being an extracellular marker. i mean the selection. u need not have had long expression time. in such cases u would end up with such colonies which are not true transformants. in ur case it might also be a contaminanat which u might have picked up at a point of ur experiment
repeat ur protocol and check
all the best
regards
madhan shankar
Head
Biotechnology
DR NGP Arts & Science College
coimbatore
india

#5 DevGrp

DevGrp

    member

  • Active Members
  • Pip
  • 19 posts
0
Neutral

Posted 22 November 2004 - 02:56 AM

You said that the contaminants were mold . Ampicillin doesn't effect the growth of molds and is actually isolated from the filamentous mold Penicillium chrysogenum .

#6 ravibiot

ravibiot

    member

  • Active Members
  • Pip
  • 24 posts
0
Neutral

Posted 27 November 2004 - 05:34 AM

Hi
i suspect that, when the colonies arose from water trated samples, and you have obseved growth of mold its clear that the Amp plate you have used would be old and exposed much time to light which inactivated ampicillin.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.