Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Adherent cells detach themselve from petri dish (problems in cell culture)

cell culture detaching

  • Please log in to reply
4 replies to this topic

#1 Tovusdavaz

Tovusdavaz

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 01 September 2020 - 02:04 AM

Dear all,
Since 4 weeks now I have the problem in my cell culture that my cells (human smooth muscle cells) detach from the petri dish and die (see pictures). 
 
This happens after changing the medium, splitting cells or after thawing cells (I get new cells from my colleagues every time). The procedure is that after splitting/thawing the cells settle as usual after 24 hours, but after 1-2 days they partly separate again and become cell debris.
Since my colleagues use the same cells, media and incubators etc., many factors can be excluded (temperature, CO2, water bath, Petri dishes etc.).
 
There are no visible contaminations and a mycoplasma test was negative.
 
There is phenol red in the medium, which has not changed color. The pH-value of dishes with "dead" cells is the same as the pH-value of dishes from my colleagues.
I have been working with these cells for 3/4 of a year and never had such problems before (and I have not changed anything about the method/material).
 
Does anyone else have any idea what could be the cause?
 
 
 
1.jpg
2.jpg
4.jpg
5.jpg


#2 mdfenko

mdfenko

    an elder emeritus

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,364 posts
216
Excellent

Posted 17 September 2020 - 10:05 AM

Have you checked the quality of the water you use?


talent does what it can
genius does what it must
i used to do what i got paid to do


#3 Tovusdavaz

Tovusdavaz

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 21 September 2020 - 08:31 AM

Unfortunately I do not know exactly which water you mean: The one in the water bath or the one in the incubator. But since my colleagues have also used the same water bath and the same incubator as I did, and the problem does not occur in their cells, I think that this is not the reason.
 
Nevertheless, thank you very much for your comment


#4 mdfenko

mdfenko

    an elder emeritus

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,364 posts
216
Excellent

Posted 21 September 2020 - 09:04 AM

I meant the water you use when preparing solutions


talent does what it can
genius does what it must
i used to do what i got paid to do


#5 Tovusdavaz

Tovusdavaz

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 25 September 2020 - 01:23 AM

We buy our cell media, so there is no need for preparing solutions.

Since my colleagues also use the same medium, this cannot be the reason

 
cell media






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.