Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

SDS page running strangely


  • Please log in to reply
1 reply to this topic

#1 Sal

Sal

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 05 October 2004 - 04:07 AM

hello.
I'm having problems running SDS Page ( 4% Stacking gel and 12% resolving).
the problem is that the gel is running strangely. The high molecular weight markers migrates normally, but the molecular weights under 50 Kda are migrating very strangely as vertical bands. (They should migrate normally on a 12% SDS page).
Can this be due to a problem in polyacrylamide ?? or Voltage??
Thank u.

#2 jadefalcon

jadefalcon

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 223 posts
1
Neutral

Posted 05 October 2004 - 09:18 AM

maybe i get you wrong, but as i understand you, you get horizontal band at >50kDa and vertical bands at <50kDa?

hmmm. the only thing that comes to my mind is, that when i ran some samples with high ionoic strength (after TCA precipitation), the lanes tended to run together in a funnel-like shape.
so a single lane would look like this (the black part is representing the protein):


o-------o high molecular weight (~150kDa)
oo-----oo
ooo---ooo
oooo-oooo
oooo.oooo
oooo.oooo
oooo.oooo
oooo.oooo low molecular weight (10kDa)


I got rid of that by using bigger wells in the gel, and using bigger gels, leaving 1 well empty in between 2 samples.

mike

Edited by jadefalcon, 06 October 2004 - 12:41 AM.

--- He who finds typos may keep them! ---




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.