Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

What is going on with these cells?

MIN6 plating thawing islet cell

  • Please log in to reply
3 replies to this topic

#1 kedar

kedar

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 45 posts
4
Neutral

Posted 07 May 2019 - 11:16 PM

Dear all, This is a MIN6 cell line. From the original vial, i made many vials and froze it in liquid nitrogen (standard protocol, 10% DMSO, complete medium). I had maintained a plate in the incubator for months from the original vial, and it went all well. I felt this particular plate is too old now so i decided to thaw a new vial from the liquid nitrogen. But now that i am trying to revive them, they just dont attach and spread. They look perfect in the 1st plate after thawing, but they cannot spread and they just round up in the next passaged plates. Lots of them detaching, some attached but rounded up in aggregates. Lots of clusters forming too. Never enountered such a problem in tissue culture.
If the issue was with freezing, they shoud die right away in the 1st plate after thawing but they look really good in that for 24-48 hours. Then they round up, detach and probably die.original look.jpg
 
What could be the reason for this? You can see how the original cells look like and compare it to the thawed cells after 2-3 days. I prefer the monolayers for cell biology experiments. It's difficult when they round up and float.2 days after thawing.JPG 5-6 days after thawing.JPG

Edited by kedar, 08 May 2019 - 12:23 AM.


#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,668 posts
565
Excellent

Posted 08 May 2019 - 08:33 AM

If you tell us exactly what you are doing - culture conditions, FBS%, how you thaw (removal of DMSO? etc), are you passaging in the state that we see in the first photo or waiting until more confluent? These sorts of things will help diagnose the problem.

 

Have you taken an aliquot of the floating cells and looked to see if they are dead, or just floating?

 

The first image looks like very low density, have you tried seeding at a higher density?



#3 kedar

kedar

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 45 posts
4
Neutral

Posted 10 May 2019 - 12:00 AM

If you tell us exactly what you are doing - culture conditions, FBS%, how you thaw (removal of DMSO? etc), are you passaging in the state that we see in the first photo or waiting until more confluent? These sorts of things will help diagnose the problem.

 

Have you taken an aliquot of the floating cells and looked to see if they are dead, or just floating?

 

The first image looks like very low density, have you tried seeding at a higher density?

Hi Bob,  MIN6 is a pancreatic islet cell line. culture conditions-  DMEM with high glucose + FBS 15% +betamercaptoethanol+pen-strep.      Thawed on 37 water bath, quickly some media added to the vial and then centrifuged at 1000 rpm, pelleted and DMso removed then plated onto a culture dish.  Passaging at 80-90% confluency so definitely after more confluency.

Haven't checked whether the floaters are dead and alive. my guess is alive. but alive and floating doesnt help me in my experiments.. i need them attached on the plate. 

Density is not the problem either because it gets to 100% confluent within 2 days. 



#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,668 posts
565
Excellent

Posted 10 May 2019 - 06:07 AM

The ATCC recommends only FBS (15%) in their culture conditions, perhaps try leaving out the 2-ME, at least for one passage, and see if that helps. You can return it later if needed.

 

The confluency issue could be a plating one - if you plate at too low a density, then some cells will not proliferate - this is more often a problem with neuronal type cells. I don't know about pancreatic cells.

 

If the cells are alive and floating, it may be that they will re-attach if you leave them for a day or so longer.

 

Another issue might be that some component of your medium is not what it seems - DMEM expires after a while, so if you don't have a fresh bottle (less than 1 month open) it would pay to get some fresh. If you are preparing the medium from powder, the water quality is of extremely high concern - it must be ultrapure (e.g. MilliQ), and you must ensure that all the contents of the packet are added to the medium - rinse the packet with the water during prep until no more color comes out (assuming phenol red is in your medium). Also if you are preparing your own medium, the bottles have to be very very clean - any detergent residue will affect the cells. 







Also tagged with one or more of these keywords: MIN6, plating, thawing, islet cell

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.