Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Can anyone help me with Western blotting problem?

weaternblot problem IL36 Hacat

  • Please log in to reply
6 replies to this topic

#1 Vui

Vui

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 06 December 2018 - 04:29 AM

i am currently looking for IL-36 in the Hacat cell line.

I've been trying a month but I have no a good result TT.

my protocol is

- Blocking with 5% BSA

- 1st Ab at 1:500 (goat-anti IL36) at 4 degree overnight (I also tried 1:1000)

- 2st Rabbit anti goat (1:1000) at RT for 1 hour

 

PS I use all new buffer and carefully made the buffer and my interested protien is 17 kDa

 

Please someone give me any suggestion TT

Attached Thumbnails

  • CHEMI3~1.png

Edited by Vui, 06 December 2018 - 04:31 AM.


#2 mdfenko

mdfenko

    an elder emeritus

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,300 posts
206
Excellent

Posted 06 December 2018 - 12:40 PM

more information about your procedure (eg is there blocking agent in your antibody solutions?)

 

the which antibody lacks specificity? try to stain without 1st antibody.

 

block longer

 

try different and/or blended block. we use normal serum from the species in which the 2nd antibody is produced and bsa together. we prepare the antibody solutions with normal serum in buffer with tween-20.


talent does what it can
genius does what it must
i do what i get paid to do

#3 Vui

Vui

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 06 December 2018 - 04:29 PM

thank you mdfenko for your suggestion.

yes I diluted 1st Ab in 5% BSA

I also try with I-Block product and nonfat milk blocking but the result is worse.

 

I would try to block with normal rabbit serum as yoour suggestion.

and I would try without primary Ab and let's see the result.smile.png



#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,576 posts
555
Excellent

Posted 06 December 2018 - 06:56 PM

A quick google search finds me several references that say that IL36 is only expressed in HaCaT under certain conditions - are you sure you are inducing it?


  • Vui likes this

#5 Vui

Vui

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 06 December 2018 - 11:14 PM

Dear bob1,

 

Yes I did stimulate the Hacat cell with HSV1 and I did performed the pcr and it appear a positive band.

 

normal Hacat cell have produce IL36! even it weak


Edited by Vui, 06 December 2018 - 11:15 PM.


#6 OldCloner

OldCloner

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 60 posts
7
Neutral

Posted 07 December 2018 - 06:09 AM

Also consider the quality of the antibodies themselves. Apparently, lots of antibody preparations have been found to be less than reliable or specific, and the reproducibility of several important experiments has been called into question.  There is a body of literature about this concern, for example: https://www.ncbi.nlm...les/PMC4154242/

 

Good luck solving your blotting issues. Mdfenko's suggestion ought to help test if antibody quality is a problem.


  • Vui likes this

#7 Vui

Vui

    member

  • Active Members
  • Pip
  • 10 posts
0
Neutral

Posted 09 December 2018 - 08:09 PM

Dear Oldcloner,

 

Yes I am thinking that the goat anti-IL36 is not good. I sent an email to the company and waiting for their reply. meanwhile I would try other solution.

I did try the western blot with only 2nd antibody and they was no signal.

so I suspect the primary Ab is not good quality. TT







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.