Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

3' overhang dephosphorylation?


  • Please log in to reply
4 replies to this topic

#1 giuxy

giuxy

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 26 August 2004 - 05:33 PM

Hi, I`m having trouble in dephosphorylating my vector after KpnI cutting ( 3` overhang), I tried using BAP at 60C for 1hr but still I have a lot of colonies in the negative control plate (just vector). Does anyone have some advice? Please help me!!!!!
Thanks
Giusi

Edited by giuxy, 26 August 2004 - 05:33 PM.


#2 kroger

kroger

    member

  • Active Members
  • Pip
  • 20 posts
0
Neutral

Posted 26 August 2004 - 07:43 PM

did you use proper buffer,when you dephorsphorylate?

#3 giuxy

giuxy

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 26 August 2004 - 09:01 PM

Yes, I did. And I used large excess of enzyme respect to pmol of DNA end.

#4 jadefalcon

jadefalcon

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 223 posts
1
Neutral

Posted 27 August 2004 - 02:47 AM

Did you check the quality of restriction digest?

maybe there's some plasmid left uncut? Have you tried transforming your "cut" vector without ligation?

mike

Edited by jadefalcon, 14 September 2004 - 08:17 AM.

--- He who finds typos may keep them! ---

#5 Nina

Nina

    member

  • Active Members
  • Pip
  • 13 posts
0
Neutral

Posted 14 September 2004 - 08:10 AM

I use SAP (shrimp alkaline phosphatase) at 37C for 1 hour, and that works everytime...

/Nina




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.