Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo

No Biofilm formation

S.aureus

  • Please log in to reply
5 replies to this topic

#1 neuron

neuron

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 224 posts
5
Neutral

Posted 08 August 2017 - 09:30 PM

Hi,

 

We are facing problem in biofilm formation from S.aureus. First time when we did the experiment we were able to see the biofilm with crystal violet staining, but after that we repeated two times, and it failed both the times.  Just to brief what we did-

 

  1. S.aureus streaked on NA                           
  2. Streaked on Congo agar-                      
  3. Got black colonies, picked colonies                                                                                                               
  4. Adjusted OD and set up in 96 well plate
  5. Stained with crystal violet

 

Please help me to find the solution. We have not changed anything, everything is same as it was in first experiment, still no biofilm :(

 

Thanks

 

 



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,375 posts
509
Excellent

Posted 09 August 2017 - 06:01 AM

Not my area of expertise at all, but, what are you growing them in before plating?



#3 neuron

neuron

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 224 posts
5
Neutral

Posted 09 August 2017 - 09:08 PM

Good to see you Bob :)

 

I dint understand your question, before plating means before NA?



#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,375 posts
509
Excellent

Posted 10 August 2017 - 06:08 AM

Good to see you too, not that there are many new people on here now.

 

Sorry, my fault - I meant when you are trying to get the biofilm to form - do you grow after picking the colonies, or just take lots of colonies directly into medium and plate? In both cases the medium might affect biofilm formation - so which medium do you use?



#5 neuron

neuron

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 224 posts
5
Neutral

Posted 15 August 2017 - 11:41 PM

We use NA first, streak the culture from glycerol stock to NA

From NA it goes to TSA+sucrose+ congored, we get black colonies there, Picked those colonies, and put in TSB, that is used for biofilm formation in 96 well plate.



#6 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,375 posts
509
Excellent

Posted Yesterday, 05:58 AM

It is a minor point, but most people seem to use glucose rather than sucrose and have it in the biofilm formation medium - perhaps there is a difference in bioavailability that means sucrose won't stimulate the biofilm formation.

 

I also found this paper: http://www.sciencedi...167701212001431An improved medium for growing Staphylococcus aureus biofilm, which uses brain heart infusion, which apparently is more consistent than TSB.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.