Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problem with Rosetta gami B protein expression!!!!


  • Please log in to reply
No replies to this topic

#1 astroboy89

astroboy89

    member

  • Active Members
  • Pip
  • 11 posts
1
Neutral

Posted 14 July 2017 - 07:19 AM

I am trying to express a disulfide rich antimicrobial peptide in the pRSET-A vector with His-tag in the Rosetta gami B DE3 pLysS bacterial host.

I saw that due to its trx/gor mutations it grows slowly than the BL21 cells as mentioned in the manual. So for the starter culture I added 40ul of a 20% glycerol stock with four antibiotics Tet,Kan,Cam (required for host) and Amp( for vector) in 10ml culture and incubated at 37C at 180rpm shaking overnight (18h) and seen good growth with an OD600=1.3.Then I inoculated 10ml LB with all the above mentioned antibiotics and 40ul of the starter culture and rotated at 180rpm.I started the OD monitoring and saw no growth at all after 2 hours and then increased the speed to 200rpm and after 4 hours still no growth.I needed an OD600=0.5-0.6 for IPTG induction.I let it shake at 200rpm for almost 24 hours and still saw little growth. I also tried it with Terrific Broth but it showed worse than LB, even though its a richer medium.I dont think cells didnt grow due to my protein being an antimicrobial peptide, as the starter culture grew nicely and I didnt even start induction.What is the problem with my approach?

 

People who have experience with my host bacteria please help me as how I can reach OD600=0.5-0.6 and in what time and conditions.I am completely new to this and this is first time its done in my lab.

 

Please suggest for case.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.