Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

lower part of the gel was not stained


  • Please log in to reply
7 replies to this topic

#1 Prakit Saingam

Prakit Saingam

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 03 August 2016 - 08:38 PM

Hello, I am running many sample of PCR products ( with expected bands at 400 bp size). The marker I use is 100 bp ladder. In a gel, I made two rows of sample wells, which turned out to always show 2 main problems. 

 

1. There is a strong bright line cutting across the upper part of the gel

2. The lower area of the gel (or the second row of sample well area) is many times showing faded bands (including DNA ladder, which should be in the most left lane).

 

I use 4uL of 100bp DNA ladder. Regarding to samples, it is from 2 uL PCR products + 2 uL DI water + 1 uL 5X loading dye. 

I use 120 V for around 30 minute, and then 15 post staining in Gel Red and another 15 min in DI water. 

 

The picture is attached.

 

Can anyone help me explain what is happening and how to solve these problem?

 

Thank you so much

 

Attached Files



#2 mdfenko

mdfenko

    an elder emeritus

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,293 posts
203
Excellent

Posted 04 August 2016 - 04:49 AM

more information about your procedure would help.

 

do you use ethidium bromide (etbr) in the gel and/or running buffer?

 

do you reuse the running buffer?

 

do you reuse the gel?

 

lines across the entire gel are usually buffer (or ion) fronts but can also be artifacts caused by other reasons (contamination, improper buffer or gel component, etc.)

 

etbr migrates in the opposite direction as that of the sample. this leads to stain voids and sharp lines when viewing under uv.


talent does what it can
genius does what it must
i do what i get paid to do

#3 Prakit Saingam

Prakit Saingam

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 04 August 2016 - 08:14 AM

Hello, sorry for the information,

 

1. I use post staining, so after I run the DNA, ten put in the Etbr bath for 15 min and then rinse with DI water for another 15 min.

2. Yes, 1 running buffer. reuse probably 3-5 times.

3. No, the gel is prepared fresh.

 

Thank you



#4 Ameya P

Ameya P

    Rervm Cognoscere Cavsas

  • Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 342 posts
35
Excellent

Posted 04 August 2016 - 09:15 PM

Prakit, 

 

Have you run the gel further after this point. It seems like the lines would travel further upward if you run the gel further... 

 

The gel looks hazy though. Are you sure, if it is the right percentage that is needed tp resolve the ladder well? 


NEW!!!! Would you donate your poop for a loved one? on CoffeeTableScience!!!! 

Image copyright: Adrian Koh SF.
Replication of this art is strictly prohibited without express permission of the artist


#5 Prakit Saingam

Prakit Saingam

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 04 August 2016 - 09:39 PM

Hello Ameya P, 

I didnt try that yet. However, mostly, I stopped the running when the loading dye reached 2/3 of the distance, and afraid that the further running might loss the DNA. 

Oh sorry, I dint give the gel percentage information, it was 1.5 % agarose. 

 

thank you

Prakit



#6 mdfenko

mdfenko

    an elder emeritus

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,293 posts
203
Excellent

Posted 05 August 2016 - 03:22 AM

the lower part of the gel is not showing up well because the upper part is too bright (the artifact is lit up). you can increase the exposure to get the bottom but will probably lose the upper as overexposed.

 

the artifact is reproducible. it may be coming from one of the components in the gel.

 

have you ever run this gel and not seen the artifact? if so, then what is the difference between the gels? lot of buffer or a component? lot of agarose?

 

have you tried with fresh running buffer?

 

is there etbr in the loading dye?


Edited by mdfenko, 05 August 2016 - 03:30 AM.

talent does what it can
genius does what it must
i do what i get paid to do

#7 Biotium

Biotium

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 10 August 2016 - 09:25 AM

Hi Prakit,

 

We haven’t seen this occurring with GelRed before. Because you’re seeing it with post-staining, I suspect there’s something going on with your electrophoresis conditions.

 

Sometimes for a pre-stained gel, the bands in the lower portion of the gel might be less bright because fluorescent stains tend to migrate upwards. This is less apparent with GelRed because GelRed migrates more slowly than EtBr, for example.

 

There might be some type of contaminant in the running buffer that is causing this. Also, I would check the concentration of the running buffer and/or run the gel a bit slower because the ladder isn’t separating well.

 

Side note: When your bands are about 400 bp, it is often useful to use a loading buffer containing xylene cyan (runs at ~4 kb) or Orange G is (runs at ~50 bp), instead of bromophenol blue (runs at ~400 bp).    

 

If you need additional help, check out our GelRed FAQs for tips on troubleshooting GelRed: https://biotium.com/support/faqs/faq-gelred-and-gelgreen-nucleic-acid-gel-stains/

 

Or contact us directly: https://biotium.com/support/support-request/


Edited by Biotium, 10 August 2016 - 09:26 AM.


#8 827753

827753

    member

  • Active Members
  • Pip
  • 17 posts
3
Neutral

Posted 14 August 2016 - 07:41 PM

I've seen bright lines (or more usually spots) like that when post-staining if the stain was not pre-mixed with the staining bath (water or running buffer) and was instead pipetted into the bath.  If mixing of the stain isn't extremely thorough before placing the gel in the stain, a spot or line of concentrated dye can attach to the gel and brightly fluoresce under UV.


Edited by 827753, 14 August 2016 - 07:41 PM.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.